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Presentations 

Objectives

• Describe the characteristics of a good pre-
senter

• Define the different types of questions and 
how to use them

• Describe the different view modes and 
their application

• Demonstrate the ability to apply design 
templates 

• Demonstrate the ability to use slide Auto-
Layouts 

• Use the menu options to save a presenta-
tion 

• Describe the use of the AutoContent Wiz-
ard 

• Edit text in a presentation by changing 
text characteristics
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• Demonstrate the ability to add, move, and delete slides 

• Use the Slide Sorter view to arrange the slides of a presentation

• Add text notations to a slide 

• Change object placements on a slide 

• Create and view speaking notes for a presentation 

• Describe the process for printing overheads and handouts

• Add clipart images to a slide 

• Use the drawing tools of PowerPoint to draw objects on a slide 

• Access images on the World Wide Web 

• Create and edit a presentation's Slide Master 

• Apply a Slide Master to change a presentation

• Create custom backgrounds and color schemes

• Create data charts with Microsoft Graph application

• Create simple data tables 

• Create organizational charts with Microsoft Organization Chart application

• Add special, non-ASCII characters to your screens 

• Apply different transitions to slides in a presentation 

• Animate objects on slides in a presentation

• Add hypertext links to text on a slide 

• Hide slides of a presentation 

• Use tools available during Slide Show view mode 

• Import text from a word processor into PowerPoint

• Use data from a spreadsheet to create a chart

• Use PowerPoint spelling and style tools to check a presentation

• Describe general guidelines for creating better presentations 
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BASIC PRESENTATION SKILLS

Basic presentation skills are those that enable you to become a good teacher and give effective 
professional presentations. By demonstrating the ability to give a thorough and confident 
presentation, you allow your audience to know that you are a thorough and confident 
employee, capable of delivering what you promise.

A presentation is a fast and effective method of selling your idea. Although your proposal is 
going to list in detail what you propose to accomplish, a presentation allows your audience to 
see the “human side” of the proposed idea. 

Presentation Delivery

Follow these guidelines when delivering a presentation.

Guideline 1: Keep Sessions as Short as Possible

Whenever possible, keep sessions short and concise. A good rule to follow is to never go 
longer than 30 minutes when presenting an idea. If you need to go longer, break up the 
sessions, and recap what you have covered at the end of each session. 

Guideline 2: Keep It Appropriate

All of your training materials should be appropriate to the matter you are discussing. Keep 
your presentation relevant to the issue at hand. It can be easy to go off on tangents, especially 
if your audience is very talkative; however, do your best to keep the presentation focused and 
direct.

Guideline 3: Be Enthusiastic

If you are not excited about your proposal idea, do you expect others to be? Try your best to 
show enthusiasm for the subject. Even if what your presenting is dull and drab, think of 
creative ways to present your idea. For example, start your presentation with what participants 
are familiar with, and then gradually link it to your proposed strategy.
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Guideline 4: State Your Objectives 

Always start your presentation by clearly stating what the goals of the meeting are. This not 
only helps you stay on track, but also allows your audience to know what is going to be 
discussed.

Guideline 5: Use Open Lines of Communication

Remember, the most effective information delivery process involves communication with the 
participants and not at them. Always allow for interaction between yourself and your 
audience. Encourage questions and open discussions. Make sure your body language conveys 
it is “OK to participate”.

Guideline 6: Use Feedback

As a competent presenter it is important that you identify learners with clarification and 
feedback needs. Be aware of your audience’s signals that they don’t follow you or are 
confused. Be on the lookout for body language and other non-verbal indicators that your 
audience either understands or is lost completely. Use feedback with questions such as, “Is 
everyone with me?” or, “Are there any questions before I continue?” Always promote an open 
line of communication within the presentation environment.

Guideline 7: Use Active Learning and Exercises

Your audience is going to learn more if they are actively involved in the process. If it is 
possible, prepare practical exercises, quizzes, or questions for your audience. Interact with 
your audience as often as you can. Without some form of interaction, your audience will lose 
1/4 of what you said within six hours, 1/3 within 24 hours, and 90% within six weeks.

Guideline 8: Repeat Key Messages

At the end of your presentation, summarize and repeat the most important messages you wish 
to convey. If you are running out of time, make sure that all important information is covered 
and understood. 

Guideline 9: Use Positive Body Language

Ensure that your non-verbal language projects positivity. Properly use gestures, facial 
expressions, and body movement to aid in your discussion and add emphasis to important 
points. Be aware of your body movements and try not to make any careless movements, such 
as jingling change in your pockets or rocking back and forth.
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Using Questions Effectively

Questions are used to involve your audience and assess comprehension of the subject matter. 
You can also use certain questions to reignite lost interest during long presentations. The 
following list details question techniques you can use during a presentation.

1 Overhead questions are directed to a group rather to one participant. You want to use this 
type of questioning to increase the likelihood of a correct answer. An example is “Can 
anyone tell me what year Columbus landed in America?”

1 Open questions are questions that can not be answered with a simple yes or no. They 
require a more detailed response. An example is, “Roger, what are your thoughts on 
open-source technology?”

1 Closed questions are answered with a yes or no. They do not prompt much of a response. 
An example is, “Does this application require a license key?”

1 Direct questions require a response from a specific participant. This type of questioning 
is used to obtain information or assess individual comprehension. An example is, “Ben, 
what year did IBM begin selling computers?”

1 Redirected questions are used to solicit feedback from other participants on a statement 
asked by a member of your audience. Use this technique when you do not want to 
embarrass a student by telling them they are wrong. An example is, “Does anyone agree 
with what Jennifer said?”

1 Reversed / Reflected questions are used by a presenter to clarify a statement. An 
example is, “What are your thoughts on the question you just asked?”

Use these techniques to promote interaction and comprehension. Be careful in asking too 
many questions or questions that are too difficult and make your audience lose confidence. 

Using Eye Contact Effectively

Using correct eye contact is essential to establishing instructor credibility. Follow these 
guidelines when establishing effective eye contact.
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1 Establish direct and frequent eye contact with each member of the audience. Make 
sure that your attention is divided evenly among the class. Make eye contact with 
someone in the audience for a few seconds, then look at another person. Looking at 
individual participants rather than the entire group will make you more comfortable, and 
gives the impression that you are interested in the members of your audience. 

1 Don’t stare at one particular member. This can make the participant feel 
uncomfortable.

1 Keep focused on your audience. The members of your class tend to look where you 
look. If you are focused on the clock on a side wall, your audience will develop an urge to 
see what is so interesting about the side wall. When you focus on the members, they will 
focus on you.

1 Never turn your back on your audience while you are talking. If you writing on a 
white board, avoid talking while you are writing. Always keep your body facing forward 
when you are speaking.
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WHY USE POWERPOINT?

PowerPoint and other presentation software programs are extremely popular as they enable 
you to create attractive materials for giving talks. They are also relatively easy programs to 
learn.

PowerPoint is used to: 

1 Create a slide show for a computer 
Slide shows are used to enhance presentations, especially sales presentations. They are 
presented to individuals or small groups using a notebook screen or a standard monitor, or 
to larger groups using an LCD projector. Presentations are also created with slides that 
advance automatically for situations where a speaker is not present, as in demonstration 
booths at trade shows. 

1 Create overhead transparencies and handouts 
PowerPoint provides a faster, easier, and flashier method to create overheads as opposed 
to using Microsoft Word® or other word processors. PowerPoint lets you select from 
supplied layouts with common color schemes and consistent font styles and sizes, or it 
allows you to create your own layouts. You can also use a color printer to make color 
transparencies for your overhead projectors.

1 Create a presentation on the World Wide Web 
PowerPoint takes care of the details of converting your slide shows to HTML as it 
automatically adds navigation buttons and links to each slide. Simply copy the files to a 
web server and your presentation is available to others on the Internet. 
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STARTING POWERPOINT

Click on the  button on the Windows® taskbar, and select Programs > Microsoft 
PowerPoint.

If the Office Assistant does not display when you start PowerPoint, it has probably not been 
installed, or it may be turned off (hidden). If it was installed, you can display it by clicking the 

 button. If not installed, access the menu bar Help option or press the F1 key.

Tip of the Day 

By default, the Microsoft Office Assistant displays a Tip of the Day when PowerPoint starts. 
Read the tip if desired, and then close the window.

The tips are useful when you're starting to use a new application; however, you can disable 
them if you wish. When you disable the tips in one Microsoft Office application, it disables 
them in all of the applications in the Office suite. If you don't see the Tip of the Day, it has 
already been disabled.

To disable or re-enable the tips: 

A Right-click on the Office Assistant 

B Select Options 

C Click on the Options tab 

Figure 4-1:  Office Assistant dialog box - Options tab

D Click on Show the Tip of the Day at startup to remove or add the selection checkmark.

Pointing at any object (like a word, an image, or an area of the screen) and 
right-clicking usually displays a shortcut menu. The shortcut menus list a 
variety of commonly used options for the object. All of the shortcut options 
are also found within various menu bar commands.
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STARTING YOUR PRESENTATION 

The New Presentation tab appears when you start PowerPoint. This tab offers four options, 
including: 

1 Opening an existing presentation, 

1 Creating a new presentation using templates or the AutoContent Wizard, 

1 Creating a new presentation from an existing presentation, or 

1 Creating a new presentation from a template.

 
Figure 4-2:  Task Pane - New Presentation and Slide Design tabs

When you select the From Design Template option, the Slide Design tab appears. There are 
several options listed above the Apply a design template pane. They include:

1 Design Templates - displays the templates available, 

1 Color Schemes - displays the color schemes available, and 
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1 Animation Schemes - displays the animations available in three categories.

The Design Templates option includes various templates. A thumbnail representing each 
template displays at the bottom of the slide design tab. To select a specific template, click on 
its thumbnail. A drop-down arrow appears on the right side of the thumbnail. Click once to 
view the options for applying the template. Select an option to apply the template to the 
presentation.

Figure 4-3:  Selecting a design template

About the Design Templates

Templates are background patterns created by graphic artists. When you choose a template, all 
the elements of that template (i.e. titles, bullets, and charts) are coordinated with the colors for 
that background. The design template also includes graphic elements that are repeated on all 
slides to provide a harmonious and repetitive style to the presentation. Templates are one of 
the strongest features of PowerPoint because design is already done. Therefore you do not 
have to be an artist to create attractive and effective presentations.

The purpose of templates is to give your presentation a consistent and a professional look. 
That is why it is important to select a template that is appropriate for your content as well as 
your audience.

40 templates are included when you install the default version of PowerPoint. If you perform 
a custom install, you can load all the available templates. To add additional templates, select 
the Additional Design Templates thumbnail. You are then prompted to insert the Office or 
PowerPoint CD. 

Figure 4-4:  Additional Design Templates thumbnail
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Exercise 1

In this exercise, you are going to create a new presentation using a template.

Perform the following steps:

A To begin your presentation, start PowerPoint. If the Tip of the Day is enabled, read the tip, 
and then close the screen.

B Select the option to create a new presentation using a template. Browse through the 
template choices, and then select the Stream template.

Figure 4-5:  Stream design template thumbnail

C Leave the Slide Design tab open on your screen and continue with this lesson.

Layout Options

The New Slide tab offers you a choice of text and content layouts for the slide you are about 
to create. These layouts are formatted with placeholders for you to insert information such as 
text or charts. When you click on a layout, a drop-down arrow appears on the right side of the 
thumbnail. Click once to view the options for applying the layout, and then click on an option 
to apply the layout to the presentation.

Exercise 2

Perform the following steps:

A Click the  button, and the Slide Layout tab displays.

B Select the Title and Text layout.

C Leave the blank bulleted list displayed on your screen and continue to read this lesson.

You can usually select items in Windows dialog boxes by double-clicking on 
them. If you do not like to double-click, select the item, and then click the 
button provided in the dialog box.
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Page Setup

From the PowerPoint window, one of the first things you should do is to select the type of 
output you are creating (on-screen slide show, 35mm slides, paper printout, etc.).

Figure 4-6:  PowerPoint Window

The output screen dimensions may differ with each selection. If you change the output options 
after your presentation is complete, page layouts may be modified and objects may even be 
cut off.

By default, PowerPoint assumes that you are formatting output for an on-screen show. If you 
are planning to use a different output format, select File > Page Setup from the menu. 

Figure 4-7:  Page Setup dialog box

In the Page Setup dialog box, choose an output format (35mm slides, letter paper, etc.) from 
the Slides sized for drop-down list.
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For 35mm slides and on-screen shows, make sure that the slide orientation is set at landscape. 
This is the default.

The PowerPoint Window

At this point, we need to digress for a moment to talk about the PowerPoint Window. If you 
use Microsoft Word, you will notice similarities. The default window has, from top to bottom, 
a title bar, a menu bar, and a toolbar displayed above the main document window. While some 
toolbars are the same, many of the buttons and menu items are different from those in Word. 

There are several toolbars in PowerPoint, and some of them displayed by default. To display 
other toolbars or to hide existing toolbars, select View > Toolbars, or right-click on any visi-
ble toolbar and check which toolbars to display. The Standard toolbar is displayed by 
default.

Figure 4-8:  Standard Toolbar

Like menus, toolbars in PowerPoint are automatically customized to match your preferences. 
There is some variation among installations of PowerPoint, but it is likely that to begin with, 
only the basic commands appear as buttons on the toolbar. As you work, PowerPoint adjusts 
the toolbars so that only the buttons you use most are displayed. You may also customize the 
toolbars by selecting View >Toolbars > Customize and selecting the Options tab.

Figure 4-9:  Customize dialog box - Options tab

The default buttons on the standard toolbar include: 

New Create a new presentation 

Open Open an existing presentation 

Save Save the presentation 

Print Print the current presentation 
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The formatting toolbar is essential for quick access to formatting commands and options.

Figure 4-10:  Formatting toolbar

Another useful toolbar is the Drawing toolbar. It is located at the bottom of the PowerPoint 
window.

Figure 4-11:  Drawing toolbar

The drawing toolbar contains buttons that allow you to add text boxes, shapes, lines, 
rectangles, circles and fancy text called WordArt to your slides. Some of the buttons on the 
drawing toolbar are covered in Lesson 3.

The three buttons on the left side of the screen , above the drawing toolbar are 
particularly important. They are used to look at your slides with different view modes. Use 
these views at any time while creating a presentation. In addition to these buttons, there are 
two tabs at the top left side of the PowerPoint window. These tabs and buttons and their 
related view modes are: 

You will work in each of these view modes during this course.

Spelling Spell check the presentation 

Cut Cut the selected object and paste it to the Clipboard

Copy Copy selected text 

Paste Paste cut or copied text 

Undo Undo the last action

Insert Hyperlink Add a hyperlink to a slide

Zoom Change the zoom percentage

Help Access the Office Assistant

New Create a new presentation 

Open Open an existing presentation 

Save Save the presentation 

Print Print the current presentation 

Spelling Spell check the presentation 
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Place your mouse pointer over any button on any toolbar. A ScreenTip, , appears. 
ScreenTips provide a brief description of the button function. In this course, the ScreenTip 
description is used for the button name. The ScreenTip feature can be disabled in a 
customized setup. 

The bar at the bottom of the screen, below the drawing toolbar, is called the Status bar.

Figure 4-12:  Status Bar

In Slides or Outline view, the left side of the status bar indicates which slide you are viewing 
and the total number of slides in the presentation. The middle of the status bar displays the 
name of the presentation template. 

After you use the spell check feature, a   button appears on the right portion of the Status 

bar. Double-click this  button to activate the spell checker for the current slide.

Normal View Mode

After you select the slide layout, a slide template appears in Normal view, , mode, Normal 
view mode combines three views of the application: Slides, and Outline, and Notes Pages.

The three portions of the working area are displayed in different panes, similar to frames on a 
Web page. You can change the dimensions of the panes by dragging the edges. The slide pane, 
where you can see how objects appear on the slide, is in the upper right portion. The pane 
underneath the slide pane is used to add notes.  You can also print this section to use as 
speaker notes when giving a presentation. The pane on the left is the text outline or slide 
thumbnail area.

The slide pane displays the slide template you selected. The slide template has placeholders 
(dotted areas) for elements in that slide (titles, bullets). Placeholders are areas designated for 
information, and contain settings for the font size, type, color, justification, and other 
characteristics. The placeholders prompt you to click and enter text or create objects like 
charts and graphs.
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You can ignore a placeholder if you do not want to use it. Placeholders always appear on your 
screen when you are in Normal (Slides or Outline) view mode. If a placeholder is not used, it 
will not print or appear in a Slide Show view display.

Figure 4-13:  Slide with placeholders

You should choose the working view you are most comfortable with, depending on your 
equipment and the task you are completing. 

When you start a presentation, you may find it faster to focus on entering text and ideas first, 
and then go back and clean up the appearance of the slides. If you prefer to work this way, you 
may want to work in the Outline view mode.

To change from one view to another, click on the appropriate view button or tab. 
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Working In Outline View

To enter your text ideas in an outline form, click the Outline tab of the Normal view, 
.

The Outline view is similar to a blank sheet of paper.

Figure 4-14:  Outline view mode

The Outlining toolbar (displayed on the far left side) may or may not be present. If it is not 
present, turn it on using the View > Toolbars > Outlining option. The outlining toolbar has 
buttons to help you position items in your presentation. A thumbnail-sized version of the slide 
displays to the right of the slide number. The text area for the slide is visible next to and below 
the slide thumbnail.

In Outline view, the first line you type is presumed to be a title by PowerPoint. Press the 
Enter key to start the next line in the outline. Pressing the Enter key continues to add items at 

the current level; therefore, you must use the outlining toolbar. Use the Demote  and 

Promote   buttons or the keystrokes described below to position the text.
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For instance, to position bulleted items under a title, you would perform these steps:

A Type the title and press the Enter key. 

B Because pressing Enter created a new slide, click the  button on the Outlining toolbar 
to indent the level from a title level on a new slide to a bulleted level on the preceding 
slide. 

C Continue to press Enter to add new list items at the bulleted level. 

D Click the  button after the last list item to create a new slide. 

It is often quicker and easier to use the keyboard instead of the buttons to position text. You 
can also use shortcut keystrokes when working in the Outline view. Shortcuts include:

Enter Inserts a new slide if the insertion point is on a title line or a new 
bullet if the insertion point is on a bulleted line 

Tab Demotes (indents) current line 

Shift + Tab Promotes (moves to left) current line 

Shift + Enter Creates a new line under a bulleted item without adding a bullet 

Ctrl + Enter Adds a new slide in the outline when you are finished with the last 
bullet on a slide

Backspace Removes an extra line or bullet 

Another way to add a new slide is to click on the  button on the Formatting toolbar. 
The advantage of using the  button is that you can select a different screen layout for 
the new slide from the Slide Layout tab, if desired. 
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Exercise 3

Perform the following steps:

A Using the same display from Exercise 2, place your mouse pointer on each of the bottom 
three view buttons to see the ToolTips. Select the button for Normal view.

B Click on the Outline tab, .

C The insertion point is on the line for Slide 1. Use the keystrokes for the Outline mode, and 
type the following text: 

1  Getting Acquainted with the Internet

1 What's in it for me?

2  What is the Internet?

1 Networked computers worldwide

1 Access to other people 

1 Access to data and information 

3  How does the Internet work?

1 Internet protocols 

1 Client-server networks

1 Internet addressing 

4  Internet Protocols

1 Universal languages 

1 Common protocols 

1 HTTP 

1 TCP/IP 

1 FTP 

1 SMTP 

5  Client-Server Computing

1 Your computer requires a modem or network connection and "client" software 

1 Networked computer runs "server" software 

6  Internet Addressing

1 IP Numbers 

1 Domain names

1 Aliases 
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7  E-mail Addresses

1 Each individual with e-mail has a unique username and address 

1 username@host.net 

8  Web Addresses

1 Each Web page has a unique address 

1 URL (Uniform Resource Locator)

1 Protocol://server/pathname/filename 

9  Summary

Understanding these Internet concepts helps you make the Internet work for you. 

D Leave this presentation open. 

Note that Slide 4 has two levels in the outline under the title. You can have up to five levels in 
an outline, although five levels is normally too many for most slides.

The beginning of your outline should look like the following.
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Saving A Presentation

Whenever you work on a computer, it is a good practice to save your work often. When you 
save your presentation, all the slides are saved in one file with a .ppt extension. To save your 

presentation, select File > Save or click the  button on the Standard toolbar. 

Figure 4-15:  Save As dialog box

The Save As dialog box opens if the file has yet to be named. You may save your PowerPoint 
file in any folder you want. 

Once your presentation is named, click on the  button saves the file over the older version. 
Use the File > Save As to change the file name, or to save to a different folder or drive.

Exercise 4

Perform the following step:

A Click the  button on the Standard toolbar and save your current presentation as Intro 
to the Internet. Make a note of the folder where the presentation is saved so you can 
access it in the future.

Using the Slide View

When your outline is complete, you may want to return to the Slides view to see how the 
slides look. The two views are very similar, and the features described here appear in either 
view. The slide template pane is more prominent in Slides view than it is in Outline view, but 
you can still access the notes pane. It is easiest to make formatting changes in the Slides or 
Normal view. 
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To display the Slides view, click on the Slides view tab, . 

Slides view displays one slide at a time. To move from slide to slide, click on the double-
arrow buttons on the bottom of the vertical scroll bar, at the right side of the slide display. The 
Previous Slide button, , has two arrowheads pointing up. The Next Slide button, , has 
two arrowheads pointing down. 

Sliding the vertical scroll bar or using a scroll wheel on a mouse also moves you through each 
slide in the presentation. As you slide the bar, the slide number and title, if the slide is named, 
are displayed.

Figure 4-16:  Using the scrollbar

A third way to move to a different slide is to click on a specific slide thumbnail.

Figure 4-17:  Thumbnails

Exercise 5

Perform the following steps:

A Move your insertion point in the Outline View so you are on the line for Slide 1. Or use 
Ctrl + Home to move to the top of the outline. 

B Click on the Slides view tab, . Use the  and  buttons on the vertical 
scroll bar to move from slide to slide. 

C Are there any slides where the titles appear too long? 
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D Are there any slides where the bulleted list is going off the slide? 

E Use the vertical scroll bar to go back to Slide 1.

Playing A Slide Show

The slide pane in both Outline and Slides view gives you a good idea how each slide looks; 
but these views display at a lower resolution than the presentation will display. To view the 
slides, as they will be shown, select the Slide Show view. 

To view your presentation from the current slide, click the  button. This button is located 
with the other view buttons to the left of the horizontal scroll bar. 

To view your presentation from the first slide, select View > Slide Show or Slide Show > 
View Show from the menu bar, or press the F5 key.

Press the Down Arrow, Enter or PageDown key, or click your mouse to move to the next 
slide. Press the Up Arrow or the PageUp key to move to the previous slide.

Right-click anytime during the slide show to display a right-click menu containing options for 
navigating the presentation or to end the slide show. You can also press the Esc key to end the 
slide show.

When Slide Show is selected, the presentation begins from the currently selected slide. 

Exercise 6

Perform the following steps:

A Move to Slide 1, and then click on the  button. 

B Use the keystrokes described above to move through the slides.

C As you move through the slide show, notice the placement of titles and bulleted text 
items.

1 What type of symbol is used for the bullets? 

1 What colors are being used?

1 Are items centered or left justified? 

The graphic artists who designed the template made each of these decisions. Each of these 
options can be changed, if desired. By using the pre-designed templates you can see the 
timesavings over having to enter all the elements separately.
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More On Slide Templates

PowerPoint offers 27 slide AutoLayout templates in the Slide Layout tab. Many of these 
layouts are used in this course

.The Available AutoLayouts

Slide the vertical scroll bar in the New Slide tab to see all of these layouts. You can change the 
slide layout even after you have created a slide. To change a slide's layout: 

A Select Format > Slide Layout from the menu bar, or 

a. Right-click on the background edge area of a slide, away from any placeholders, and 
then choose Slide Layout from the menu, or 

b. Click the  button on the Formatting toolbar. 

Title Slide Title Only Title & Text

Title & 2 Column Text Blank Content

Title & Content Title & 2 Content Title, Content, & 2
Content

Title, 2 Content, &
Content Title & 4 Content Title, Text, & Content

Title, Content, & Text Title, Text, & 2 Content Title, 2 Content, & Text

Title & Text over
Content

Title & Content over
Text

Title & 2 Content over
Text

Title, Text, & Clip Art Title, Clip Art, & Text Title, Text, & Chart

Title, Chart, & Text Title, Text, & Media Clip Title, Media Clip, & Text

Title & Table Title & Diagram or
Organizational Chart Title & Chart
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B Select the new layout in the Slide Layout tab, and then click the Apply to selected slides 
option to apply the changes. 

Changing the slide layout retains all the information on your slide, but additional editing may 
be required.

Exercise 7

Perform the following steps:

A Change the view to Slides view for your Intro to the Internet slide show. Use the buttons 
on the vertical scroll bar to move to Slide 1. 

B Use one of the methods described above to change the slide layout template for Slide 1 to 
Title Slide.

C Take a look at the result on the screen. You could leave the new sub-title area, as What's 
in it for me?

D Instead of leaving the title, change the text to Understanding the Basics. Do this by 
selecting the What’s in it for me? text and typing the new subtitle over it. 

E Save this version of the Intro to the Internet slide show.

Changing AutoLayouts in the Slide Sorter View

If you want to change several slides as a group, use the Slide Sorter view. This view lets you 
see several slides at once, and allows you to select, reorganize, or change attributes of multiple 
slides.

Click the Slide Sorter  button to change to Slide Sorter view. 

While holding the Shift key, select each slide that you want to change to a similar layout. If all 
the slides are to be changed, you can choose Edit > Select All. 

Next, right-click on the slide and select the Slide Layout option from the shortcut menu. In 
the Slide Layout tab, select the layout desired. The layout you click is applied to all of the 
selected slides. 

Changing The Design Template

When you created a new presentation, you selected a design template for the slide background 
from the Slide Design tab. This background is not permanent as you can change the design 
template at any point.
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There are several ways to change the design template.

The name of the current design template is displayed near the middle of the Status bar at the 
bottom of the PowerPoint window.

Double-click on the design template name to open the Slide Design tab. When you find the 
desired template, double-click on the template thumbnail to apply it.

You can also find the Slide Design option under the Format menu on the menu bar, or by 
clicking the  button.

There is no longer the restriction where you can only apply one background to an entire 
presentation. In PowerPoint, you may apply different templates to different slides within one 
presentation.

Exercise 8

Perform the following steps:

A Use your Intro to the Internet slide show, and click on the  button from the 
Formatting toolbar. Select the Marble template, and then click on the drop-down arrow. 
Select the Apply to All Slides option. 

B While using the Slide Show view and move through the slides to see the effect.

C Change the template back to Stream. Go to slide four. Use the drop-down arrow for the 
Globe template and select Apply to Selected Slides.

D Using the Slide Show view, move through the slides again. 

1 Feel free to apply other templates.

1 What is your reaction to these backgrounds? 

1 When would you want to use one template and not another?

E You do not need to save this version of Intro to the Internet. Close the Intro to the 
Internet presentation by selecting File > Close.

Using an Existing Presentation

When you first load PowerPoint, the New Presentation tab appears. In the top part of the tab 
box is the option Open a presentation. Select the More Presentations option and the Open 
dialog box appears. Choose the file you would like to work with. You can use the Look in 
pane to change to another folder or another drive, if desired.
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To open an existing presentation in PowerPoint, click the  button on the Standard toolbar 
or select File > Open on the menu bar. A convenient feature under the menu bar File option 
lists the most recently opened files. You can quickly open one of those files by clicking on the 
file name.

Exiting PowerPoint

After creating and saving a slide set, click on the  button at the top right of the PowerPoint 
window, or select File > Exit from the menu bar to exit PowerPoint.

Exercise 9

Perform the following steps:

A Close PowerPoint and then restart it.

B From the New Presentation tab, open the Intro to the Internet file.

C Close this document by clicking on the document  button (the  button that is on the 
same line as the menu bar).

The AutoContent Wizard

One of the options in the opening New Presentation tab is New > From AutoContent 
Wizard. The AutoContent Wizard is a guided approach to creating presentations. It helps 
you create your presentation by allowing you to select the type of presentation you wish to 
prepare. An outline is automatically created for you based on your responses to a few 
questions. All you have to do is flesh-out the skeletal presentation with pertinent information 
and supporting data for your presentation.

Figure 4-18:  AutoContent Wizard dialog box
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Selecting this option causes the AutoContent Wizard dialog box to begin. Several screens 
are then displayed. They ask you general questions about your presentation. To advance from 
one screen to the next, click the  button. To go back to a previous screen, click 

.

One of the questions asked is about the type of presentation you are creating. This screen lets 
you pick from some existing types of talks, like recommending a strategy, reporting progress, 
selling a product, etc.

Next, you are asked what type of output you would like (overheads, 35mm slides, on-screen 
presentation, etc.).

You are then prompted to enter a title for your presentation, as well as several additional 
items. Finally, click on the  button and you are taken to Normal view. This allows 
you to view the skeletal presentation that PowerPoint created. Flesh out the outline with 
information and supporting data to complete your presentation. You can also add or delete 
slides, as necessary, or make any edits that you wish.

If you have been working on a presentation, but wish to begin a new presentation using the 
AutoContent Wizard, it is possible to access the AutoContent Wizard without exiting and 
restarting PowerPoint. Select File > New. In the New Presentation, select the General 
Templates option under New from Template. The Templates dialog box opens. Select the 
General tab and double-click on the AutoContent Wizard option.

Figure 4-19:  Templates dialog box

The AutoContent presentations are not installed with some installations of PowerPoint. If you 
encounter this, you are asked if you want to install them the first time you try to use the 
AutoContent Wizard. To install them, insert the Office or PowerPoint 2002 CD. 

Exercise 10

Perform the following steps:
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A Select File > New from the menu bar.

B Click on the General Templates option in the New Presentation tab.

C In the General tab of the Templates dialog box, double-click on the AutoContent 
Wizard option. 

D Pick out a talk that interests you. 

E Answer the Wizard's questions just as if you were going to create the presentation, and 
look at the text provided. 

F If you desire, change the text and save this new presentation under an appropriate name.
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CHANGING A PRESENTATION

You can quickly generate a presentation by using the supplied slide templates and working 
from an outline. However, you also need to know how to change and customize slides. This is 
important because you do not want to limit yourself to PowerPoint's default choices. You may 
customize your presentation by adding or deleting text content in a slide, adding new slides, 
deleting unnecessary slides, or rearranging the order of the slides.

Text Editing

You can add or adjust text within a slide by working in the Normal, Slides or Outline view. 
Whether you use the Outline or Slides view is based upon your personal preference. You may 
edit text the same way in either view.

To edit in Outline or Slides view, display the slide you want to change by making it active. In 
Slides view, click once on the item you want to change (a bulleted text area, title) to place the 
insertion point in the element or box. Once the insertion point is inside the element, you can 
modify the text as desired. 

Changing text in Outline view is more straightforward because it is closer to working in a text 
mode of a word processor.
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Quick Text Selection Tips

Undoing Actions

PowerPoint provides many ways to change the look of your slides. You must experiment to 
determine the best way to create the customized professional look you desire. Do not worry 
about making changes. You can always undo a change that results in an undesired effect by 
clicking the  button on the Standard toolbar. Even if you undo an effect and then decide 
that you did want the effect, you can redo any change by clicking the  button.

Twenty actions are stored under Undo and Redo by default. Click the small down arrow that is 
on the right side of each of those buttons to see the action history. You can also undo or redo 
one previous action by selecting Edit > Undo or Edit > Redo from the menu bar.

Exercise 11

Perform the following steps:

A Start PowerPoint and open the Intro to the Internet file created in Lesson 1. There are 
currently nine slides in this presentation. You now wish to rewrite the existing bullets 
because you have more information to present on client-server computing.

B Use Outline view to change Slide 5 so it reads as follows:
Client-Server Computing 

1 Server computers store and distribute data over Intranets and the Internet 

1 Servers are often referred to as "host computers" 

1 When your computer uses client software, it can request information from servers 

1 Client software includes e-mail programs and web browsers

1 Client-server systems enable information exchange among different kinds of comput-
ers 

To Select:

Some of the text Click and drag over it with the mouse to highlight the text

A word Double-click on the word to highlight it

A paragraph Click on it three times to highlight the entire paragraph

All of the text in a
selected placeholder

Click on the gray box outline, or press the Esc key. The box outlining the
placeholder changes slightly as the hash marks that create the box become small
dots
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If you think there is too much text on this slide, you are correct. We will remedy this prob-
lem later in the lesson. 

C Save the file.

Using the New Office Clipboard

Before we continue discussing PowerPoint editing techniques, we will review the Cut, Copy, 
and Paste commands, and also introduce a new feature of Office 2002 applications called the 
Office Clipboard.

The Cut, Copy, and Paste commands found in the Edit menu should be familiar to most 
Windows users. These features are part of almost every Windows application. They allow you 
to easily transfer text, graphics, or other objects within or among Windows applications, 
without retyping or recreating the object.

Cutting or copying an object places it on the Windows Clipboard (i.e. a temporary storage 
area.) The object stored on the Windows Clipboard can then be pasted into another location, 
document, or application. Only one object at a time is stored on the Windows Clipboard. 
Copying or cutting another object replaces whatever was stored on the Windows Clipboard. 
When you select Edit > Paste from the menu, or use the  button, the contents of the 
Windows Clipboard are automatically placed at the insertion point.

Microsoft Office 2002 expanded on the functionality of the Windows Clipboard by creating 
the Office Clipboard. The Office Clipboard stores up to twelve objects, instead of just one. 
The objects can be pasted selectively or all at once from a tool called the clipboard toolbar. 

The three keystrokes for cutting, copying, and pasting are worth 
memorizing because they are used in most applications. They are:

Keystroke Function
Ctrl + x Cut
Ctrl + c Copy
Ctrl + v Paste
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MODIFYING YOUR PRESENTATION

Splitting a Slide

When you first create a presentation, especially if you work in Outline view, you may end up 
with too much information on a single slide. This problem is more obvious when your slides 
are viewed in Slide Show view. You can solve this problem by rewriting your thoughts. If you 
need to keep the information in the presentation, you can split the content of one slide into two 
or more slides. Two good rules-of-thumb are:

1 Keep it to one idea per slide 

1 Try to have no more than 25 words on a slide 

To split an existing slide into two (or more) slides, work in the Outline view. Place the 
insertion point at the first line that you want to put on another slide. Click the  button on the 
Outlining toolbar, or the Shift + Tab keystroke combination until you create a new slide 
number. You may also have to use the  or  buttons on sub-points for the new slides.

If the Outlining toolbar is not displayed, right-click on the Standard toolbar and select it 
from the toolbars listed.

Exercise 12

Perform the following steps:

A You should still be in Outline view using your new version of Intro to the Internet. Look 
at Slide 5 (the client-server computing slide) in Slide Show view. The easiest way to do 
that from Outline view is to click somewhere within the text for Slide 5 and then click on 
the  button.

This slide is filled with too much text. This slide would be more effective if it were split 
into three slides - one on servers, one on clients, and one with the general idea summa-
rized. 

B Press the Esc key to leave Slide Show view and return to the outline. It is time to split this 
crowded slide. 

C Each of the three related slides should start with a similar title. The most efficient way to 
accomplish this is to copy the title and paste it onto the two new slides. Select the title text 
and click the  button. 
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D Position your insertion point at the end of the title and change it to the following:

Client - Server Computing: Servers  (Note that this longer title might wrap to the next line 
in Slides or Slide Show view. We will remedy this later.)

Now position your insertion point at the front of the line beginning "When your com-
puter..."

E Click on the  button to change this to a new slide. It becomes Slide 6. 

F With your insertion point still in front of the "W" in "When your computer...", press 
Enter, and then press Tab to demote this line to a bullet underneath the Slide 6 title.

G Click on the blank title line for Slide 6, and then click the  button to paste the title. 

H Position your insertion point at the end of this title and change it to the following:

Client - Server Computing: Clients 

Slide 6 now has three bullets. The third bullet makes more sense to be on a new slide. 

I Position your insertion point in front of the word "Client-server," and press the  button 
to split the slide. Paste the "Client - Server Computing" title and make the line starting 
"This system..." a bulleted sub-point.

The text on slides 5, 6, and 7 in Outline view should look like the graphic. 

J In the next section you'll learn a different method to do this. Close this file without saving 
your work.

Sometimes you will want to promote (or demote) several bullet items at once. To do that, 
select a bullet, and then press the Shift key to continue selecting additional bullets. When all 
of the bullets you wish to adjust have been selected, click on the  or  buttons to change 
all of them at the same time.
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Duplicating a Slide

There is another way to add slides from either the Slides or Outline pane. However, instead of 
splitting the slide, you can duplicate it, and then delete text from each of the identical slides. 

To duplicate a slide in Outline, Slides or Slide Sorter view, select Insert > Duplicate Slide 
from the menu bar. An identical copy of the slide is created after the current slide. Depending 
on the slide, this method can be accomplished with less work than the splitting process.

In the Slide Sorter view, you can also use the Copy and Paste commands to duplicate slides. 
To do so:

A Select the slide(s) you want to copy 

B Copy the slide(s) using one of the methods described earlier in this lesson 

C Decide where you want to place the duplicate slide, and then click on the slide that will 
precede it 

D Paste the copied slide(s) 

When you use this process, you can place the duplicate slide anywhere in the current 
presentation, or even copy it into a different presentation. 

Exercise 13

Perform the following steps:

A Re-open the Intro to the Internet presentation. Stay in the Outline view or change to 
Slide view.

B Select Slide 5 (the client-server computing slide). You should make this slide into three 
slides. To do this create two duplicates of this slide. 

C Duplicate this slide by choosing Insert > Duplicate Slide from the menu bar. An 
identical copy of this slide (Slide 6) is created. 

D Select Insert > Duplicate Slide to make a second copy. 

E Delete text from each of the slides to make each one unique. Return to Slide 5, and 
position your insertion point at the end of the title. Change it to the following:
Client - Server Computing: Servers 

F Position the insertion point in the text area and delete the last three bulleted items.

G Go to Slide 6 and change the title to:
Client - Server Computing: Clients 
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H Position the insertion point in the text area and delete the first two and the last bulleted 
items.

I Move to Slide 7 and delete all but the last bullet.
The outcome of this method is exactly the same as the outcome from splitting a slide in 
Outline view. The benefit of using this method is that when some text is repeated on each 
slide, duplicating the slide reduces the need to re-enter (or copy) text. 

J Save this new version of the presentation. You should have 11 slides.

Adding Slides

Unless you are an exceptional planner, you will likely need to add more slides to a 
presentation. Adding slides can be accomplished in Normal's Slides and Outline views, or 
from the Slide Sorter view.

There are many ways to add a new slide. Normally a new slide is placed after the current slide. 
The exception occurs when you are in Outline view. If the insertion point is placed at the 
beginning of the title, the slide is inserted before the current slide. Otherwise it is inserted after 
the currently active slide, as in all of the other views.

From any of the views, you can add a new slide using the following methods:

1 Select Insert > New Slide from the menu bar 

1 Press Ctrl + m 

1 Click the  button on the Formatting toolbar 

These commands display the Slide Layout tab, where you can select the AutoLayout for the 
new slide. The Title and Text layout is the default. If a different design is desired, double-click 
on the desired design thumbnail to apply it to the slide. The slide appears with placeholders 
for the slide template you selected.

Exercise 14

Perform the following steps:

A Using the Intro to the Internet slide set, use the Slides view and display Slide 2 as the 
active slide.

B Click on the  button and use the Title and Text layout. 

C Click on the title of the new slide and type the title: 

Popular Internet Applications
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D Click on the text and enter these items:
Electronic Mail 
World Wide Web 
Chat 

There are now 12 slides in your presentation.

E Scroll to Slide 9 on Intro to the Internet. Use one of the views (Outline, Slides, or Slide 
Sorter) and add this new slide:

Top Level Domains 
.com  Commercial sites 
.edu  Educational institutions 
.org  Non-profit institutions 
.gov  Government sites 
.mil  Military sites 
.net  Networks 

There are now 13 slides in this set. 

F Save this version of Intro to the Internet.

Working in the Slide Sorter

The Slide Sorter view was briefly mentioned in Lesson 1. To review quickly, click the  
button located next to the other view buttons, or select View > Slide Sorter from the menu bar 
to display the Slide Sorter view. 

Slide Sorter view displays several thumbnail-sized slides at once. The slides are too small to 
read easily and you cannot edit text in this view. If you click on a slide, it is selected in Slide 
Sorter and is the active slide. Double-clicking on a slide in the Slide Sorter view shifts you 
into Slides view, where you can edit the text. 
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Moving Slides

If you have done many presentations using “real” slides or overhead transparencies, you have 
probably reorganized the slide order several times after presenting. This is done to specifically 
modify the presentation for different audiences and situations.

Rearranging the order of slides in PowerPoint is very easy to do. Use the Slide Sorter view to 
give a visual orientation of the slides and provide the tools to move and reorder them. Select 
the slide you want to move by clicking on it once. With the slide selected, drag it to its new 
location. A small slide image follows the mouse pointer. A gray vertical bar to the left of 
another slide displays at the new location of the slide. You may need to drag a slide to another 
location if you accidentally “drop” the slide in the wrong spot.

You can select more than one slide at a time in the Slide Sorter, and then drag all the selected 
slides to a new location. If the slides are contiguous, click on the first slide, and while holding 
down the Shift key, click on the last slide in the sequence. If the slides are not contiguous, 
click on the first slide, and while holding down the Ctrl key, select additional slides.

You may also use the Outline view when reorganizing slides. Click on the slide number in the 
left margin and drag it to another slide line. A horizontal line appears in the outline showing 
where the slide will be dropped. 

One advantage to moving slides in Outline view is that it is possible to combine the contents 
of two slides. Notice as you experiment with this feature that you can position the horizontal 
line within another slide, and drop the slide in another slide, rather than just between two 
slides. 

Exercise 15

It would make sense to place Slide 8 on client-server computing before Slide 6 to help 
introduce the concept. 

Perform the following steps:

A Use the Slide Sorter view and drag Slide 8 in front of Slide 6. 

B Save this file.
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Deleting Slides

You can delete a slide in any of the three working views. Click on the slide or the slide number 
you want to delete, and then select Edit > Delete Slide. If in the Slide Sorter view, select a 
slide and press the Delete key. If in the Outline view, delete a slide by clicking on the slide 
number in the left margin and pressing the Delete key.
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THE FORMATTING TOOLBAR

With the text selected, you can use options found under Format on the menu bar, or you can 
use the Formatting toolbar buttons to modify text.

The Formatting toolbar is displayed directly to the right of, or below the Standard toolbar in 
the Slides and Outline views. If the Formatting toolbar is not displayed, right-click on the 
Standard toolbar, and then select the Formatting toolbar option from the shortcut menu.

Most of the buttons in the Formatting toolbar are features that are found under the Format 
menu. The toolbar buttons are emphasized in this lesson because it is faster to use the buttons 
to apply these commonly used features.

As an example, to center-justify text in the placeholder, you could select Format > 
Alignment > Center from the menu bar. The same task can be accomplished with a single 
click of the  button.

From left to right, the default buttons on the Formatting toolbar are: 

Font Changes the font of selected text

Font Size Change font size of selected text

Bold Bolds selected text 

italic Italicizes selected text 

Underline Underlines selected text 

Shadow Adds a shadow to selected text 

Align Left Left-aligns selected text 

Center Centers selected text

Align Right Right-aligns selected text

Numbering Adds/removes numbers from selected paragraphs

Bullets Adds/removes bullets from selected paragraphs

Increase Font Size Increases font size of selected text

Decrease Font Size Reduces font size of selected text
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For text formatting purposes, it is important to remember that a paragraph is defined as a unit 
of text that ends when the Enter key is pressed. This means that a paragraph can be a single 
line, or several lines of text in PowerPoint. Note that several of the Formatting toolbar buttons 
affect paragraphs of text.

Exercise 16

Perform the following steps:

In this exercise, we will modify the size of the titles on the two "Client - Server Computing" 
slides. Perform the following steps:

A You should be using the Stream design template. If this is not the background in use, 
change the background by double-clicking the design name on the Status bar. You also 
want to be in the Slides view for this exercise. 

B Move to Slide 7. You will notice that the title wraps to a second line. If the font were 
slightly smaller it would fit on one line across the slide.

C First, display the Formatting toolbar if it is not visible. (Right-click on the Standard 
toolbar and select the Formatting toolbar from the list of options.)

D Click once on the title of the slide to select the placeholder. 

E Press the Esc key. That selects all of the text within that placeholder without requiring 
you to select it with a marquee. You will see a minor change to the appearance of the box 
surrounding the placeholder.

F Click on the  drop-down button on the Formatting toolbar and change the font size 
to 40 point. That should make it fit; if not try a smaller size. 

G Repeat the procedure on the next slide.

Do not reduce the size of the titles too much. If you have to decrease the size more than a 
few points, you should reword the title or find another solution. In Lesson 3 you will learn 
how to modify the size of similar text areas on all the slides in a presentation at one time.

Indent Less Removes indents to selected paragraphs by one level 

Indent More Indents selected paragraphs by one level 

Text Color Applies color to selected text

Design Opens the Slide Design tab

New Slide Opens the Slide Layout Tab
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Take one more look at slides 7 and 8. Can you think of a way to reduce the number of 
words on these slides without changing the meaning?

The slides below are one possible solution.

 

H Save this version of Intro to the Internet.

Now that you have saved your work, spend some time selecting text and experimenting 
with the other bullets using the tools of the Formatting toolbar. When you are done exper-
imenting, close the file without saving your work.
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THE RULER

If you wish to modify paragraph indents or align text in columns, turn on the Ruler. To display 
the Ruler, select View > Ruler on the menu bar.

Figure 4-20:  Slide with the vertical and horizontal rulers displayed

When Ruler is turned on, horizontal and vertical rulers appear at the top and left side of the 
slide pane. The appearance of the rulers change depending on what you select on the slide.

Adjusting Indents

Each text placeholder has its own ruler and its own indentation and tab settings.

When a text placeholder is selected, the two triangles on the left side of the horizontal ruler 
show the indents for the first line in each paragraph. For instance, for a bulleted list with one 
level of bullets, the top triangle marks the position of the left edge of the bullet, and the 
bottom triangle marks the position of the text following the bullet. There will be indent 
markers for each level of a multi-level bulleted list.

To change an indent setting for the selected text, drag the top or bottom triangle to the desired 
location. Dragging the small square below the bottom triangle will move both triangles at the 
same time and maintain their positions relative to each other.
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Placing and Moving Tabs

Tabs in PowerPoint are very similar to tabs in Word. As in Word, when you want to align 
columns of text, you should use tabs and not spaces.

You will notice a  button to the left of the ruler when a text placeholder is selected. While a 
standard (flush left) tab is used by default, you can click on this button to display the other tab 
types. 

Default tab stops are set at one-inch increments. These preset tab stops are displayed as 
vertical lines on the bottom edge of the Ruler. 

You can change a preset location by dragging the tab marker. The space between all default 
tab markers changes proportionately. If the tab stops were moved to one-half inch, all default 
tabs would change to be one-half inch apart. 

To set a tab on the Ruler, click the tab button to display the desired tab type. Next click on the 
Ruler where you want the tab to be applied. Notice that this removes all preceding preset tabs 
and the selected tab becomes the first one on the ruler. To change the position of a tab drag it 
left or right. To remove a tab, drag it below the Ruler and release the mouse button.

Exercise 17

Perform the following steps:

A Return to Slide 10. To make the slide more legible, align the domain descriptions in a 
column.

B In each line of the bulleted list, delete space(s) between the domain name and its 
description. 

C Press the Tab key to move the description to the nearest preset (left) tab. The slide should 
look like the graphic below.

PowerPoint provides four kinds of tabs 
Standard (flush left) causes text to align flush left at the tab stop 

Center causes text to center beneath the tab stop 

Flush Right causes text to align flush right at the tab stop 

Decimal causes text to align on a decimal point or period 
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ADDING CUSTOM TEXT BOXES

Text placeholders supplied by the design template are convenient and useful. Text boxes are 
also useful for annotating charts, callouts for graphics, or describing complicated images on a 
slide. There will be times however, that you will want to add text in areas of slides that are not 
in a template's placeholders. 

To add text boxes for customizing slides, use the  button on the Drawing toolbar (at the 
bottom of the PowerPoint window). This function is also accessible in the menu bar under 
Insert > Text Box.

For this lesson, it is desired to put the presenter's name and title on the title slide. 

Text boxes are added in the slide pane in either Outline or Slides view. Click on the  button, 
and then move the mouse pointer over the slide. Notice that the shape of the mouse pointer has 
changed to  . 

Figure 4-21:  Slide with Insert Text cursor displayed

There are two methods to add text. One method allows you to click where you want the box to 
start. When you release the mouse button, the insertion point is inside a small box. Type the 
text. Press Enter to force the text to the next line. 

The other method is to click and drag to create a sized textbox. Set the textbox size by 
releasing the left mouse button. The insertion point is inside the box. As text is entered, it 
automatically wraps to fit the width of the box. The box expands its height to accommodate 
text.

Text in custom textboxes can be formatted just like any other text. PowerPoint treats custom 
textboxes as graphical elements. Any information typed into a custom textbox does not appear 
in the Outline view.
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Moving or Copying Placeholders and Text Boxes

You can select placeholders and text boxes on the slide pane or in Slides view by clicking on 
them. They are then treated like a graphic box in Word. You can drag the box by its border to 
change the position, drag a handle to change its size, press the Delete key to delete the 
placeholder, and cut, copy and paste the box to other slides.

Figure 4-22:  Slide with placeholder selected

Exercise 18

Perform the following steps:

A Open the Intro to the Internet file in Outline or Slide view.

B Go to Slide 1. Click the  button on the Drawing toolbar. 

C Click on the slide where you want your name and title to appear. When the insertion point 
appears inside the box, type at least two lines: one with your name and one with your title. 
Press Enter to force your title information to the second line.

D Click away from the custom textbox to deselect it. 

E Is the text in your text box the correct size? If not, select the text. Decrease or increase the 
size by clicking the  and   buttons until the desired text size is achieved. View the 
slide in Slide Show view to review the font size. 
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F To position the custom textbox, move the cursor over the gray edge of the text box. When 
the mouse pointer becomes a 4-sided arrow , drag the box to the lower right corner of 

the title slide. 

G The title slide should now look like the graphic below.

H You may also want to include your name on the last slide of the presentation. While the 
text box is still selected, press the  button to copy it and then go to the end of your 
presentation and paste the text box on the Summary slide. The  and  buttons are 
displayed on the Standard toolbar.

I Save this new version of Intro to the Internet.
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ADDING SPEAKER NOTES

If giving a PowerPoint presentation you will find it essential to add notes to the notes pane in 
the Outline or Slides view. You can print the notes and use them as speaking notes.

The notes pane is below the slide pane in Normal’s Slide and Outline views. In order to see the 
notes as you type them in this box, you may need to enlarge the notes pane. Place the mouse 
pointer on the edge between the slide pane and the notes pane. When you see it change its 
appearance to a double-sided arrow, , you can drag the edge to make the notes pane larger.

If your monitor is not large enough to allow you adequate space to work in Slide or Outline 
view, you can select View > Notes Pages from the menu bar. In order to see the text in the 
notes area of this screen, you may need to use the  button on the Standard toolbar to 
enlarge the display.

Notes are not displayed in Slide Show view, but you can print a version of the presentation 
that shows a half-page size image of each slide. The related lecture notes are printed below the 
images.

If you want to use the notes to create handouts, you can also format the text using the features 
found on the Formatting toolbar.

Exercise 19 

Perform the following steps:

A Go to Slide 3 of the Intro to the Internet file.

B This page lists three popular Internet applications. Add notes to remind yourself to ask 
the audience some questions at this point in the presentation.

C Work in Normal view, or select the Notes Pages view from the View menu. Click on the 
 button and enlarge the display, if required. The prompt: "Click to add text." 

should be easily legible.

D Click in the notes area of the screen, and type in the following notes: (Add bullets using 
the  button on the Formatting toolbar.)

1 Share some anecdotes about how you use the Internet for work and in your home life. 

1 Ask the group about their Internet use. 
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1 How many have access? 

1 What do they use it for? 

1 What kinds of services do their Internet Service Providers offer? E-mail? Web? Web 
space? 

E Go to Slide 12 (Web addresses). Add the note: URL stands for "Uniform Resource 
Locator." 

F Save this new version of Intro to the Internet. 

In the next section you will learn how to print notes, as well as other views of the slides.
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PRINT OPTIONS

What Can Be Printed?

A variety of items can be printed through PowerPoint:

Slides Prints one slide per page, with all the bulleted items present. This is the default.

Handouts (2, 3, 4, 6 or 9 slides per page) Prints small versions of the slides with multiple 
slides per page. You may select the number of slides per page and the slide 
layout on the page.

Notes Pages Prints the notes with the slides for speaker notes or as a reference for the 
audience. 

Outline View Prints an outline just as it appears on your screen. 

The option you select when printing depends on your needs and preferences.

Printing Basics

Bring up the Print dialog box by selecting File > Print, or by pressing the Ctrl + p keys.

Figure 4-23:  Print dialog box

Click the  button on the Standard toolbar to print the entire presentation using the most 
recently used print settings (the Print dialog box does not display). Or select File > Print to 
display the Print dialog box.
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1 The Printer box lets you select various printers installed for your computer. 

1 The Print Range section allows you to print all of the slides in your presentation 
(default), the current slide, or a specific range of slides. For a range of slides, use a 
comma separator "," to specify individual slides, and a dash separator "-" to indicate a 
range of slides. If you have selected slides in the Slide Sorter view, you may also indicate 
that you wish to print this selection. 

1 The Copies section allows you to indicate the number of copies to print. If multiple 
copies are needed, you collate them by clicking the Collate checkbox. 

The following options are available at the bottom of this dialog box: 

   •    The Print what drop-down box lists the choices that were described at the beginning of this sec-
tion. 

   •    If selected, the Pure black and white option prints all of the slides in black ink on a white back-
ground. If you have a color printer, this is a quick way to print a draft copy of your presentation. 

If selected, the Scale to fit paper option automatically sizes slides to fit the paper loaded in the 
printer. 

A If selected, the Frame slides option adds a thin frame around the border of every slide, 
except when the Outline view is printed. 

B If you have created a presentation with hidden slides, an option to Print hidden slides 
also appears. Select this option to print hidden slides. Hidden slides are covered in Lesson 
5. 

C If you have animated any slides, an option to Include animations appears when you print 
slides. Animation options are covered in Lesson 5. If you create a slide to display one 
bulleted item at a time, rather than all of the bullets at once, this option adds a bulleted 
item (beginning with the slide title) on each subsequent page until the entire slide is 
printed. 

Exercise 20

Perform the following steps:

A Open the Intro to the Internet file. Experiment with options under the Print dialog box. 
Change the print item to Handouts (9 slides per page), and use the File > Print Preview 

 option to review the way the presentation would print. Change the number of slides to 
3 per page and use the File > Print Preview  option again.

Use the  option to view a single full page slide print option. Try adjusting the options for a 
second and third slide, experimenting with the Black and white and Frame slides options 
and viewing the results using the  option.

Preview the printing of the presentation in Outline view. If you entered Notes for your slides, 
preview those slides using this format and the  option.
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Page Setup

Page setup was covered briefly in Lesson 1 for the purpose of selecting the slide output type. 
Page setup allows you to change the size, type, and orientation of paper on which you wish to 
print your presentation. It additionally allows you to set the slide starting number. 
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ADDING IMAGES

Adding clean, easy-to-understand, and appropriate images to a presentation can be a powerful 
way to convey the content of the presentation to its audience. For example, the Client-server 
computing slide in the Intro to the Internet presentation may be easier for the audience to 
understand with an illustration of the concept included. If giving this presentation, you might 
add a graphic to each slide, or even use illustrations in place of the words on some slides. 

You must decide where images are appropriate for your presentation. You should consider the 
audience, the topic, and the reason for the presentation. It is important to add only images that 
enhance your presentation. Adding images just for esthetics will actually degrade your 
presentation.

Sources of Images

A number of clip art images are installed during a standard installation with PowerPoint. 
However, you might want to add other types of images to your presentations, such as an 
organizational chart, a company logo, or diagrams explaining a concept. Due to PowerPoint's 
ability to import a wide range of graphic formats, images are easy to acquire for use in 
presentations. Images can come from the Web, commercial graphics applications, scanned 
photos, or can even be of your own creation. PowerPoint supports most graphic formats, like 
.gif, .jpg, .wmf, .bmp, .png, and many others.

Adding images from other sources requires that the correct import filters be installed when 
loading PowerPoint onto your computer. You might need to add filters if you have trouble 
with a particular type of graphic. PowerPoint also supplies a toolset for you to use to create 
images yourself. These drawing tools are described later in this lesson.

The Web is a good source of clip art, and many Web sites offer clip art for free. Four websites 
for clip art are: 

1 USDA Photo Center  http://www.usda.gov/oc/photo/opclibra.htm 

1 The ClipArt Connection  http://www.clipartconnection.com 

1 ClipArt.com  http://www.clipart.com 

1 All Free ClipArt  http://www.free-clipart.net/main.html

Microsoft also offers clip art on the Web. Accessing the online clip art is covered later in this 
lesson.

You can save any .gif or .jpg image displayed on Web pages if you right-click on them. Even 
though information stored on the Web can be freely accessed, copyright law still applies. 
Generally, you should obtain permission to distribute any documents or graphics you find on 
the Web unless your use of the material falls under the Fair Use Guidelines. Always assume 
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information, graphics, sound files, and anything else you can save off the Web is copyrighted, 
unless a statement saying otherwise accompanies it.

To read more about copyright law, visit the United States Copyright Office at http://
lcweb.loc.gov/copyright.

Types of Images

You need to be aware of two types of images as you use them in presentations with a color 
background: bitmapped (or raster) and vector graphics. 

Bitmapped images are made up of pixels (or dots). They are commonly produced from 
scanned drawings or photographs, and with a paint program, like the one that ships with the 
Windows operating systems. 

Vector images, on the other hand, are based on mathematical equations. The computer stores 
the images not as information for each small area of the drawing, but as a series of 
mathematical equations. The file sizes are smaller, and you can group and ungroup these 
drawings in most vector programs. Vector images can have irregular shapes, and the 
background shows around the edges. 

If you place a bitmapped flower image on a slide with a colored background, the background 
part of the image (which is probably white) is part of the image, and covers up the slide's 
background. If you place a vector flower image on a slide, in most cases, there is no 
background to cover up the slide's background.

Most of the images in the Microsoft Clip Gallery are vector images. You can purchase both 
types of images, so consider the image format when buying clip art.

The number of clip art images you have access to from Office 2002 depends on your 
installation choices, and whether or not you have clip art from previous versions of Microsoft 
Office. If you have the Microsoft Office 2002 CD in your CDROM drive when you access the 
clip art collection, you can access all of the clip art on the CD. 

As the lesson proceeds, if you do not have the clip art image mentioned in an exercise, choose 
a different one. The point here is to learn how to work with clip art.

Placing an Image

To insert an image, you should be in Outline or Slides view and looking at the slide where you 
want to place the image. Click the  button on the drawing toolbar, or select Insert > 
Picture > Clip Art on the menu bar. The Insert Clip Art tab appears.

Use the Search in drop down list to select the directories for searching clip art. Use the 
Results should be drop-down list to select the types of clip art to display in the search results. 
Once these have been set, use the Search text field to type in a keyword.
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Click the  button to execute a search for clip art with the parameters you set in the 
Search in, Results should be, and Search text fields.

Figure 4-24:  ClipArt search results

For this lesson we will choose the   art. Double-click on the thumbnail to insert the clip 
art on the selected slide. The inserted image is selected on the page and has handles around it 
(eight squares around the outside of the image area). 

Figure 4-25:  Handles of image

Click anywhere within the handles, and then drag with the left mouse button depressed to 
move the entire image to any location on the slide. A dotted outline shows you where the 
image will be placed when you release the left mouse button.

Figure 4-26:  Moving an image

Exercise 21

Perform the following steps:
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A Open the Intro to the Internet presentation and display Slide 2 in Outline or Slides 
view. An image showing a globe from the Map category might be appropriate here to 
help enforce the concept of the Internet as a world-wide system. (If you do not have an 
image like the one in the lesson, select any other image you like.)

B Click on the  button on the Drawing toolbar. Use any or all of the search fields to find 
a world clip art piece suitable for use on Slide 2. Double-click on an image thumbnail to 
place it on the slide. 

C Practice moving the image around on the slide, and then move it to the lower right side of 
the slide by clicking and dragging anywhere within the box area (but not on a handle).

Depending on the image you choose, your slide should look similar to this: 

D Save the revised presentation.

Deleting an Image

Sometimes after you insert an image, you may decide that you would rather use a different 
graphic. To delete the current image, click on it to select it, and then press the Delete key.

Resizing Clip Art

You will often want to adjust the size of images you place on your slides. There are a variety 
of options, and they all begin by selecting the clip art object. To select an image, click on it 
with the mouse to make the handles appear.

Resizing by Dragging

1 To make an object shorter, drag the top middle or bottom middle handle toward the 
center. 

1 To make an object narrower, drag the middle handle on either side toward the center. 
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1 To make an object taller or wider, drag the middle handles away from the center. 

1 To maintain the proportions of an object as you enlarge or reduce it, drag it by a 
corner handle. 

1 To keep the object centered as you resize it, press the Ctrl key while you drag one of 
the corner handles. 

Using the top/bottom or left/right handles will resize only the height or width, and therefore 
distort the graphic. To maintain the graphic's proportions, use one of the corner handles to 
resize the graphic. Remember that you can click the  button to return the graphic to its 
original proportions.

Scaling Graphics

You can also resize an image by using the scaling feature by pressing the Ctrl key while 
dragging a corner handle. This will proportionally resize the object around a fixed center point 
by specifying a scale percentage. A scale of 200 percent doubles the size of the selected object 
and a scale of 50 halves the size of the graphic.

To scale an image, right-click on the desired image and choose Format > Picture from the 
shortcut menu. (This option is also found in the menu bar under Format.) Next, select the 
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Size tab. The Scale section in the Format Picture dialog box allows you to indicate 
percentages for the height and width, relative to the original picture size. 

Figure 4-27:  Format Picture dialog box

You can see the results of the modifications you make if you click the  button, and 
then drag the Format Picture dialog box out of the way. The  button is grayed out 
until the option to Lock Aspect Ratio is de-selected. The Lock Aspect Ratio option is 
selected by default. When this option is selected, changing either the height or width, causes 
the other to automatically change to keep the image's proportion. If you do not want to 
maintain the object's original proportions, click to remove the checkmark from this option. 
When you find the percentage that works best, click the  button to accept the new scale 
factor. 

You can always click the   button on the Size tab to return the selected object to its 
original size.

Exercise 22

Perform the following steps:

A Click on the image inserted in Exercise 21 to select it. With the Ctrl key pressed, drag 
one of the corner handles to make the object larger.

B Right-click on the image, and select Format > Picture from the shortcut menu. 

C Click on the Size tab. In the Scale section, experiment with different scale percentages, 
previewing your slide as you make changes. 

D Find the size that you like best, and click the  button. 

1 Which resizing method do you prefer? 
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1 Can you think of advantages for each of them?

E Save this version of Intro to the Internet and keep the file open.

Images from Other Sources

The Insert > Picture > Clip Art menu selection and the  button provide access to images 
from the Microsoft Clip Gallery. To use image files from other sources, choose the Insert > 
Picture > From File menu option.

Figure 4-28:  Insert Picture dialog box

In the Insert Picture dialog box, click in the Look in field to select the drive and/or folder 
that contains your image(s). Click on the file you want to select it, and then click . 
The image you insert is placed on the active slide. The default folder is a good place to store 
files you want to use in PowerPoint presentations. 

Click the  option from under the  button in the Insert Picture dialog box (see image 
below) to see a preview of the image you select before you insert it.

Figure 4-29:  Insert Picture drop-down list
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Exercise 23

In this exercise, you will add an image to the Intro to the Internet presentation.

Figure 4-30:  UserToInternet.bmp

With the Intro to the Internet presentation loaded in Normal view, make Slide 6 the active 
slide. Instead of having just text on this slide, it is decided that showing a graphic of the 
concept would be more useful. As you explain the concept of the slide, the audience will be 
able to visualize it with the graphic on the slide. You can also copy the bulleted text to the 
notes pane. 

Perform the following steps:

A Select the text in the bulleted text placeholder. 

B Press Ctrl + x to cut the text from the placeholder. 

C Click in the notes pane and press Ctrl + v to paste the text. 

D Change the slide layout to a Title Slide AutoLayout.

E Reduce the size of the title text so that it fits on one line by clicking the  several times.

F Delete the sub-title text box.

G To insert the image, select Insert > Picture > From File.

H Navigate to the Look in window to select the drive and/or folder where you saved the 
UserToInternet.bmp image. If you saved the image in A:\Pictures, you should see the file 
name when you access the directory. 

I Double-click on the file name UserToInternet.bmp to insert the file. 
The image does not display well on the dark-blue background. The later section of this 
lesson provides a solution to this problem.



Lesson 4: Presentations

4 - 62

J Save and then close the Intro to the Internet file.

Picture Toolbar

There are many ways to modify the vector clip art that comes with PowerPoint, in addition to 
moving and resizing it. The Picture toolbar displayed below contains tools for performing 
modifications. Some of these tools also work with bitmapped formats, but you will need to 
experiment with each case.

Figure 4-31:  Picture toolbar

The Picture toolbar may display automatically when you select a clip art image. If it is not 
displayed, right-click on an image and select it from the shortcut menu. If it appears in an 
inconvenient location on your screen, you can move it around by dragging its title bar. To 
close it, click the  button on its title bar. 

 The tools on the Picture toolbar are explained below.

Insert Picture Allows you to insert a picture

Image Control Sets the image as Automatic, Grayscale, Black and White, and Washout

More Contrast Increases the picture's contrast

Less Contrast Decreases the picture's contrast

More Brightness Increases the picture's brightness

Less Brightness Decreases the picture's brightness

Crop Crops a portion of the picture

Rotate Left Rotates the picture 90 degrees counter-clockwise

Line Style Sets the line style of the picture

Compress Picture Opens the Compress Picture dialog box with options to reduce the 
picture's file size

Recolor Picture Opens the Recolor dialog box for changing colors in the picture

Format Picture Allows you to format the picture

Set Transparent Color Only available for bitmapped pictures, sets the transparent color

Reset Picture Returns original picture settings
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If you are interested in changing the graphics used, try experimenting with the Picture toolbar 
buttons. It is safe to make any changes you wish. Just click the Picture toolbar button to return 
the picture back to its original state, no matter what changes you have made.

The next section describes how to use the cropping tool on the Picture toolbar.

Cropping Clip Art

The cropping feature allows you to hide unwanted parts of an image in order to emphasize the 
part that remains. To crop an image, select it, and then display the Picture toolbar. Click on the 

 button.

The mouse pointer changes to an arrow with the cropping tool (the image on the  button). 
When you place the tool over one of the handles, the arrow disappears. Drag one of the 
object's handles to crop the image as desired.

Figure 4-32:  Graphic with cropping handles

Repeat this step, using other handles on the object, until the cropping is completed to your 
satisfaction. When you are finished, click on any blank area in the slide, or press the Esc key 
to deselect both the clip art object and the cropping tool.

 
Figure 4-33:  Graphic cropped to smaller graphic

PowerPoint keeps the entire object intact in memory when you crop it, so un-cropping is 
possible. This allows you to restore part of, or all of, what has been previously cropped. To 
un-crop an object, select it and use the Cropping tool to drag the handles to reverse the 
previous cropping action. Part, or all of the cropping can be reversed using this method. You 
can also click the  button on the Picture toolbar to return the picture to its original state. 
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However, this also causes any other modifications made (brightness, image color, etc.) to 
revert to the original settings. 

An alternative method for cropping is found on the Picture tab of the Format Picture dialog 
box. 

Figure 4-34:  Format Picture dialog box

Cropping a picture in this dialog box is done by entering measurements in inches into the 
Crop from fields. This method is more precise, but is also harder to accomplish accurately.
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THE DRAWING TOOLBAR

The Drawing toolbar provides a selection of tools for working with graphics in the slides.

 The buttons on the Drawing toolbar and their functions are:

Draw Menu Provides options for grouping and ungrouping images, aligning 
images, rotating images, and more

Select Objects The default button. Selects an image when you click on an 
object

AutoShapes Adds a variety of shapes to your slide drawings

Line Draws a line

Arrow Draws an arrow

Rectangle Draws a rectangle 

Oval Draws an oval

Text Box Adds a text box

Insert Word Art Adds "artsy" words to your slide

Insert Chart Opens the Diagram Gallery to insert a diagram type into the 
presentation

Insert Clip Art Inserts an image from the Clip Art Collection

Insert Picture Inserts a graphic from any acceptable file type

Fill Color Changes the color of the selected drawing object

Line Color Changes the color of the selected line

Font Color Changes the color of the selected text

Line Weight Changes the weight of the selected line

Line Style Changes the dash style of the selected line

Arrow Style Changes the style of the arrows on a selected line

Shadow Adds a shadow to a select object

3-D Adds three dimensions to a selected drawn object

Add/Remove Buttons Customizes the Drawing toolbar
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Explaining all of the drawing tools in detail could comprise a whole workshop, but once you 
understand a few of them, you will be able to explore others on your own.

Adding Objects

The process for adding objects (like lines, arrows, rectangles, ovals, or any of the 
AutoShapes) is to click on the object's button on the Drawing toolbar, and then click on the 
screen and drag the mouse to draw the object. Release the left mouse button and the object 
appears with selection handles. You can resize a drawn object as you do a clip art image - by 
dragging on the handles. You can also move a drawn object by dragging it to a new location.

If you hold down the Shift key as you drag to draw the object, the object is constrained to an 
equal proportion. For example, when you add a rectangle, holding down the Shift key as you 
draw it lets you draw a perfect square.

Exercise 24

Perform the following steps:

A Start PowerPoint and open a new presentation with the From Design Template option. 
Select the Design Default template. 

B Move the title box to the top and enter Computing Today as the title. Delete the sub-title 
placeholder. 

C Insert a clip art image (a laptop computer) on the first slide.

D Draw a box around the image of the laptop computer to make it stand out on the slide. 
Click on the  button, then click where you would like the upper left corner of the box 
to start. Depress the left mouse button, and while holding it down, drag to the lower right 
to create a box around the laptop graphic. 
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E When the box is the size you want, release the left mouse button. A rectangle will cover 
the laptop graphic. The color of the rectangle will depend on the fill color selected when 
you drew the rectangle.

F Leave the slide open on your screen and continue with the next lesson to learn how to 
remedy this problem.

Layering Objects

Objects in graphics programs like PowerPoint are layered or stacked on the slide. This is 
referred to as a z-order. As you move objects around, you will clearly see that each object 
resides on its own layer. The rectangle you created in the previous exercise is on top, and you 
need to move it behind the laptop computer image. 

To reorder a stack of objects, select one of the objects and click on the  button on the 
Drawing toolbar. You can also right-click on the object to display the shortcut menu. Select 
Order and then select from the choices in the sub menu. They are:

Bring to front puts object on top of the stack

Send to back puts object on bottom of the stack

Bring forward brings object up one layer

Send backward moves object down one layer

Exercise 25

Continue from the Computing Today slide.
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Perform the following steps:

A If the rectangle is not selected, click on it. 

B Click on , and choose Order > Send to back. 

C Leave the slide open on your screen and continue with the lesson.

Modifying Object Attributes

Every object you draw will be created using the default PowerPoint settings. The buttons on 
the Drawing toolbar, starting with the  button and moving toward the right, gives you 
options for changing object colors and styles. 
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Exercise 26

Perform the following steps:

Continue from the Computing Today slide. Perform the following steps to change the fill 
color of the rectangle:

A If the rectangle is not selected, click on it. 

B Click on the down arrow on the right side of the  button. A small fill color dialog box 
appears with a small set of colors to choose from. 

C If you do not like the colors provided, click on More Fill Colors and click on a different 
color on the color wheel in the Colors dialog box.

 

D Select a light blue fill.
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E Besides changing fill colors, you can select No Fill or select from a variety of Fill 
Effects, including color gradients, textures and patterns. 

F Leave the slide open on your screen and continue with the lesson.

Grouping Objects

In the Computing Today picture you created in the preceding exercises, there are two objects: 
the laptop computer and the rectangle. If you want to move the two images on your screen, 
you would have to select each one and move them separately. If there were twenty objects, 
imagine how time-consuming and tedious this could be.

One solution to this is to group objects together. Grouping objects so that you can move or 
resize them all at once is very useful, especially with a drawing made up of several individual 
components.
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To group objects, you have to select them all at the same time. To select multiple objects, click 
the 1st object. Hold down the Shift key, and then click on each additional object. Handles 
appear around the objects as they are selected. If an object is accidentally selected, click on 
the object again while the Shift key is still depressed, and it will be deselected. 

Here are a couple of shortcuts for selecting multiple objects on the slide. Use the  tool, and 
click and drag to draw a marquee box completely around the objects. Or, choose Edit > Select 
All to select every object on the screen. To eliminate an object or two from the selection, press 
the Shift key and click on the objects you do not want.

To group the selected objects, click on  and then choose Group. Selected objects can 
also be ungrouped and grouped again as required. 

Vector drawing objects, including some clip art, are really made up of many smaller objects 
that may be grouped together. For example, the laptop computer graphic is comprised of about 
a three-dozen smaller objects. 

Before you ungroup an image, you may need to convert it to a Microsoft Office drawing 
object. If this is required, a prompt will appear. 

To resize an ungrouped object proportionally, you must use the Shift key.

As you look through the Clip Art Gallery, keep in mind that you can ungroup and/or crop the 
clip art images and modify their component objects. This makes the supply of images 
available to you even greater. 

Exercise 27

Perform the following steps:

Ungrouping the object for editing and then grouping the objects on the Computing Today 
slide will help you to reposition or resize the image.

A Select the laptop graphic, and then click on the  button and choose Ungroup. 

B Select the gray shadow object and press the Delete key. The laptop computer graphic 
below shows the shadow deleted. 



Lesson 4: Presentations

4 - 72

C Draw a marquee box around all of the laptop graphic and click on the  button and 
choose Group. 

D Press the Shift key and click on the rectangle and the laptop computer to select them.

E Click on the  button and choose Group. 

F The objects are now grouped into one object. Demonstrate this for yourself by dragging 
the picture to the right or left. Both objects now move together.

G Save this new version of Computing Today and close the presentation.
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WORKING WITH SLIDE MASTERS

So far, you have created, edited, and enhanced individual slides in a presentation. In this 
section you will learn how to edit and enhance all of the slides in a presentation at once. This 
is performed automatically when you select a design template.

Each design template is created using masters that hold the formatted placeholders for text, as 
well as the background items such as page numbers, dates, and graphics. For every design 
template, there is a separate master for slides, handouts, speaker's notes, and the formatting for 
text placeholders.

Adjustments are made to design templates through the slide masters. The placeholders can be 
moved and reformatted as desired. Simply changing the format on the master may change the 
entire look and function of a presentation. Changes made to the format of individual slides do 
not affect the master.

To work with the masters, select View > Master from the menu bar, and then select Slide 
Master. The slide master appears, with placeholders for the title, text, and background items. 

Figure 4-35:  Slide Master with toolbar

Areas on the slide master can be moved, resized, or formatted in any way desired. Selecting 
placeholders and objects in them on the Slide Master is identical to the process when working 
with a single slide. Click on the placeholder to select it, and press the Esc key, or click a 
second time on the gray box outline select the entire placeholder. With the eight handles 
displayed, the placeholder can be moved, and resized, or you can apply any formatting you 
wish. Remember PowerPoint's definition of a paragraph: a new one is created every time the 
Enter key is pressed. Click in any paragraph to select the paragraph, and then apply 
formatting to just the selected portion of text within the placeholder. When changing text 
attributes, it is sometimes easier if the text you want to change is highlighted.
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You may want to add your organization's logo to the presentation. Using the slide and title 
masters, a logo can be added to every slide in the presentation very easily. You probably want 
to begin by making room for the logo. Move and/or resize the title and text placeholders as 
required. Once you have made room for the logo (or any graphic), select Insert > Picture 
from the menu bar and select and place the logo on the slide and title master. This image now 
appears on every slide. 

Remember that applying changes to the master slide changes all slides that are using the 
master. If only changing a few slides in your presentation, change the individual slides, and 
leave the slide master alone.

Exercise 28

Perform the following steps:

A Open the Intro to the Internet file and select View > Master > Slide Master from the 
menu bar. 

B Assuming you are still using the Stream design template, all of the titles are centered. 
Select the title placeholder, and then click the  button on the Formatting toolbar. The 
title becomes left aligned, rather than centered. 

C Change the color of the title to yellow using the arrow on the right of the  button on 
the Drawing toolbar.

D Change the appearance of the bullets, or turn them off completely.

E Experiment with the  button on the Formatting toolbar and Format > Bullets and 
Numbering on the menu bar. Remember that any changes you make are applied to the 
bullet level(s) currently selected.

F Return to Outline or Slides view to observe the results of the changes. Examine several 
slides, including the title slide. 

G Close the Intro to the Internet file without saving it.
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CHANGING THE BACKGROUND

Changing Slide Color

PowerPoint offers different slide color scheme options for the templates provided.

Select Format > Slide Design. On the Slide Design tab, select Color Schemes. To edit any of 
the existing schemes or to create a new scheme, select the Edit Color Schemes at the bottom 
of the tab.

 
Figure 4-36:  Edit Color Scheme dialog box - Standard tab and Custom tab

The Standard tab offers several preset color schemes, based on the colors being used for the 
background template. The Custom tab provides the tools to completely customize a color 
scheme. With the tools of the Custom tab you can select the color for each element on the 
slide. Just like the dialog box for custom backgrounds, you are able to preview your work, and 
then decide to apply the results to the current slide or all slides in the presentation. Once you 
create a custom color scheme that you really like, save it as a standard scheme. Your 
customized scheme will then appear under the Standard tab for use another time.

Creating a Custom Background

While PowerPoint comes with a nice selection of backgrounds that you can select through the 
design templates, you may find that you wish to create your own for an entire presentation or 
for individual slides within a presentation. 
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To create your own background, select Format > Background from the menu bar. This 
displays the Background dialog box.

Figure 4-37:  Background dialog box

The Background Fill box occupies most of the dialog box. The drop-down box near the 
bottom can be used to select backgrounds of different colors, shades, patterns, textures, and 
even pictures. As you try different combinations, they are displayed in the small image in the 
Background fill pane. To see a larger version of the background, click the  button.

If you start from a design template when you create a custom background, you can choose not 
to include graphics that are part of the slide master. 

When you are satisfied with the background, click on the  button to change the 
background of the current slide. If all slides are to be changed, click the   button and 
every slide in the presentation will have the new background.

Exercise 29

Perform the following steps:

Reopen the Intro to the Internet presentation. Remember the dark graphic on Slide 6? 

Experiment with the Slide Color scheme and Custom Background options to create your own 
solution to that problem. Experiment with as many of the options as you wish. When you are 
finished, return to your presentation and evaluate.

1 Did you modify the background for all the slides, or change the background on only 
some individual slides? 

1 Does the background you used enhance the text or detract from it? 

1 Will your audience be able to read the slides easily? 

These are issues you need to consider when customizing the background. When you prepare a 
real presentation, if you have the opportunity, test your presentation with the equipment you 
will use to present it. This is important when you use a digital display or need to create 35 mm 
slides, because color choices can be modified by display or photo equipment. 
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Another simple solution is included below.

A Click on the graphic to select it. 

B Click on the  button, and then click in the background of the graphic.

C Save this version of Intro to the Internet.

CREATING CHARTS

Four slide AutoLayouts have placeholders for charts: Title, Text & Chart; Title, Chart & Text; 
Title & Chart; and Title & Diagram or Organization Chart.

Separate accessory applications are used to create data and organizational charts within 
PowerPoint. The Microsoft Graph application is used to create data charts and the Microsoft 
Organization Chart application is used to create organizational charts. When you double-click 
the chart placeholder area, PowerPoint launches the application required to create the chart. 
Different menu options and toolbar buttons appear when these accessory applications are 
active.

Both the Chart and Organization Chart layouts have a title area and a graph area that nearly 
fills up the slide. The Title, Text & Chart layout has a bulleted list to the left side of the graph, 
and the Title, Chart & Text layout has a bulleted list to the right side of the graph. 

The Organization Chart application is used specifically for creating a diagram of positions 
within an organization.

The three data chart layouts can be used to present data in a variety of ways, including 
horizontal and vertical bar charts, pie, line, scatter, area, stock charts, and others. The more 
complex the data chart, the more likely it is that you would need to use the full size chart for 
legibility and readability.

To add a chart to any other slide layout, select Insert > Chart from the menu bar, or click the 

 button on the Standard toolbar. To add an organizational chart, select Insert > Picture > 
Organization Chart from the menu bar or Insert > Diagram, and then select the 
Organizational Chart option in the Diagram Gallery dialog box.Creating a Data Chart
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The vertical bar chart is one of the most commonly used data chart types. This is referred to as 
a column chart in PowerPoint, and is the default chart type. 

Figure 4-38:  Bar Chart

Working with charts is easiest in Outline or Slides view. Add a new slide and select one of the 
chart layouts. 

Figure 4-39:  Title and Chart template

Add a title to the slide, and then double-click on the chart placeholder to launch Microsoft 
Graph application. The Datasheet dialog box appears.

Figure 4-40:  Datasheet dialog box

It displays sample data to aid you in entering your own data. Move the dialog box, if desired 
by clicking and dragging on the title bar.
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With Microsoft Graph application running, the Edit, View, Insert, Format, and Tools menus 
have different options. Data and Chart also appear on the menu bar, and the Microsoft Graph 
toolbar buttons appear on the Standard toolbar.

Figure 4-41:  Standard Toolbar

To close Microsoft Graph application and return to the normal PowerPoint screen view, click 
on the slide outside of the chart area. If you click out of the chart area accidentally, double-
click on the chart to reopen Microsoft Graph application. 

Selecting Chart Type and Format

The default chart type is a column chart. To see samples of the other chart types and the 
formatting options available for each, select Chart > Chart Type on the menu bar to bring up 
the Chart Type dialog box.

Figure 4-42:  Chart Type dialog box

There are seven variations or sub-types of the column chart. The default sub-type is the 
Clustered column with a 3-D visual effect.

In PowerPoint, you can change the default chart type by selecting a different type and clicking 
the  button at the bottom of the Chart Type dialog box.
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Another quick way to select a different chart type is to click the down arrow on the right side 
of the  button on the Microsoft Graph application toolbar. This button lets you choose 
from 18 of the most common chart sub-types.

Figure 4-43:  Chart sub-types

For the greatest variety of chart types and options, use the Chart > Chart Type menu 
selection.

It is possible to change chart types after you have entered data for a chart, but sometimes some 
data cannot be transferred from one chart type to another. Sometimes PowerPoint restricts you 
from changing from one chart type to another, depending on the chart types. 

Entering Chart Data

Use the datasheet to enter data into Microsoft Graph application. If the datasheet is not 
displayed, click the  button on the Microsoft Graph toolbar, or select View > Datasheet 
from the menu bar.

Working with the datasheet is similar to working in a spreadsheet program. Drag to select the 
sample data in the datasheet, or click the corner control box the empty cell in the upper-left 
corner of the datasheet to quickly select all of the data, and then press Delete to clear it. The 
datasheet will be blank and the associated chart will disappear, because there is no data to 
create the chart.

Enter text labels and numbers in the datasheet just as you would in a spreadsheet. Use the 
arrow keys to move around. After the data is entered, close the display of the datasheet using 
one of these methods:

1 Click the button  on the datasheet title bar 

1 Click the  button on the Microsoft Graph toolbar to toggle off the datasheet dis-
play 

1 Select View > Datasheet from the menu bar to toggle off the datasheet display 

If you have data in another application like Microsoft Excel or Lotus 1-2-3, you can import or 
link to that data and use it in a chart. Importing data is covered in Lesson 6.
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Exercise 30 

Perform the following steps:

To practice creating a chart in a presentation, we will assume that a survey was conducted of 
users in your organization. Questions in this survey deal with how people use Internet services 
at work and at home. Introduce the data in the presentation using the default column chart 
format.

A Open the Intro to the Internet file. Move to Slide 3 on Popular Internet Applications. 
Click the  button and select a Title and Chart layout. 

B Enter Internet Applications Used as the title of the slide.

C Double-click on the chart placeholder. 

D Take a look at the datasheet that appears and how data is entered. Notice there is a column 
for legend labels (small labels for the individual bars) and a row for cluster labels (text to 
explain the X-axis).

E Click the corner control box in the upper-left corner of the datasheet to select all of the 
data at once.

F Press the Delete key to remove all the data.

G Replace it with the information provided below:

As you enter the data, you can see the chart being created. The title in Column B should be 
World Wide Web. Notice that as you type the column headings, Column B is not wide 
enough to display the full title. Even so, the entire text item appears on the chart. If you 
drag the vertical line between columns in the header area of the datasheet (where the col-
umn letters appear) you can enlarge the column to view the title.

H When finished entering data, close the datasheet by clicking its  button.

I To complete the chart and return to a PowerPoint view, click anywhere on the slide 
outside the chart area. The Microsoft Graph application toolbar disappears and the 
normal toolbars reappear.
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The column chart you created should resemble the graphic below.

J Save this version of Intro to the Internet.

K With the chart slide active, change the AutoLayout to Title, Text & Chart or Title, Chart 
& Text. 

1 What do you think of these slides as compared to the Title and Chart layout? 

1 Change the AutoLayout back to Title and Chart.

Hiding and Displaying Selected Data

You might sometimes want to chart only part of the data entered in a datasheet. Hide selected 
columns or rows of data by double-clicking on either the column letters (A, B, C, and etc.) or 
the row numbers (1, 2, 3, and etc.). Double-click on hidden columns or rows to toggle them 
back on.

Suppose you wanted to show only the data for E-mail and Web use. You would open the 
datasheet, and then double-click on the column heading C to hide the Chat data. The image 
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below shows that the data in column C is readable in the datasheet, but it is dimmed. The chart 
now shows only bars for the data entered in columns A and B.

Figure 4-44:  Bar Chart with data entered
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REFINING DATA CHARTS

For ease of understanding data presented in a chart, the KISS (Keep It Simple, Stupid) 
principle works. There will be times when the default PowerPoint data charts lack the 
necessary format for the correct presentation of information.

Earlier, you created a chart displaying data on the use of Internet applications at work and at 
home. This data was not defined very well. A lot of information was left out. Did the numbers 
represent actual individuals, or did the numbers represent the percent of individuals surveyed? 
Were the individuals all surveyed from the same department, or were they a cross-section of 
the general population? How current is the data presented? While including too much detail 
on a chart can make it chaotic and hard to read, always include enough information to get the 
point across and avoid misinterpretation.

Chart Options

Options for adding titles and data labels can be accessed in the Chart Options dialog box by 
selecting Chart > Chart Options from the menu bar in the Microsoft Graph application.

Figure 4-45:  Chart Options dialog box

The Chart Options dialog box has six tabs: 

Titles Add chart and axis titles

Axes Determine which axis labels display

Gridlines Display or hide major and minor gridlines for each axis

Legend Display or hide the legend and determine its placement

Data Labels Display data values and/or percentages

Data Table Display table of data used to create the chart

To add titles to the horizontal or vertical axis, enter the titles on the Titles tab. A preview pane 
to the right of the title entry area provides an idea of where and how the titles will be 
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displayed. Because of limited space in this pane, the display may be inaccurate. You will have 
to close the dialog box to see exactly how the titles display.

The option for labeling the data is found on the Data Labels tab. Some data label options are 
unavailable for certain chart types. 

Exercise 31

Suppose the data presented in the chart you created in Exercise 30 were obtained in a 2001 
survey of employees and show the percentage of employees using each type of Internet 
application. Adding titles with this explanatory information would make the chart more 
meaningful. 

Perform the following steps:

A Still working on Slide 4 in the Intro to the Internet file, double-click on the data chart to 
launch Microsoft Graph application. Select Chart > Chart Options.

B Examine the Data Labels tab. Experiment with the available options and watch the 
preview pane as you make changes. Although you could show the value represented by 
each bar, there is no option available here for indicating that the data represents 
percentages. You would need to include that information in titles, or add explanatory text 
annotations to the page.

C Click on the Titles tab. In the Chart Title field, type in the title: 2001 Survey of 
Employees. Notice where the title is placed in the preview pane on the right.

D In the Value (Z) axis tab, type in the title: Percent.

E Click  to close the Chart Options dialog box and see the results. 

The column chart you created should resemble the graphic below.
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F Save this version of Intro to the Internet.

Formatting Data Charts

Every chart is made up of many objects, like titles, gridlines, axis values, and data 
representations (lines, bars, pie wedges). You have a great deal of control over the way each 
object in the data chart is displayed. For example, you can change the font color and style of 
each title; the color, fill, and shape of data bars; the location of the legend; the axis scale; and 
so on. 

When the Microsoft Graph application is active, you can edit the objects that make up a chart. 
To edit an object, perform one of the following: 

1 Click on an object to select it and then choose Format > Selected Object from the 
menu bar. (Note: the term "selected object" will be replaced with the actual item type 
selected such as: "Axis", "Gridline", or "Walls"). 

1 Right-click on the object and choose Format > Selected Object from the short cut 
menu. 

1 Double-click on an object. 

Practice and experience are required to learn exactly where to find each object. But to assist 
you, descriptive tooltips appear as you hover your cursor over chart items in the Microsoft 
Graph application. The tooltips identify which object is selected if clicked on at that location.

The specific formatting options available for each object depend on the chart type and sub-
type being used. For example, some 2-dimensional charts let you add error bars and trend 
lines. These options are not available for 3-dimensional charts.
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The best way to learn which formatting options are available, is to explore them for each chart 
type.

Exercise 32

Perform the following steps:

Lets completely alter the appearance of the Internet Applications Used chart created in 
Exercise 30. You will not be saving the results of this exercise. Feel free to experiment with 
any options and forget about tasteful and functional design. Your purpose (for this exercise 
only) is to explore possibilities.

A Still working on Slide 4 in the Intro to the Internet file, double-click on the data chart to 
launch Microsoft Graph application. 

B The Datasheet dialog box appears. Close this dialog box by clicking the  button.

C Your first goal is to see just how many objects you can find on this graph. Hover the 
cursor at different parts of the graph and find the objects listed below.

1 The value axis title 

1 The value axis 

1 The category axis 

1 A bar from the "Work" data series 

1 A bar from the "Home" data series 

1 The Chart title 

1 The legend 

1 The value axis major gridlines 

1 The walls 

1 The corners 

1 The plot area (the area around the actual graph, excluding axis labels and titles) 

1 The chart area (the area surrounding everything on the graph) 
You are probably beginning to realize how many objects make up the column chart. 
Right-clicking any of these objects brings up a menu with options for that object.

D Your purpose now is to be creative! See how many features you can change for each of 
the objects listed above. 
Rotate text, add patterned backgrounds, change number formats, change bar styles, move 
the legend. As you make changes, examine the effect on the chart. Although you would 
never change object properties with complete abandon as you are now, some of these 
possibilities may be useful to you in the future. 

E Close the file without saving it.
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Resizing Charts

Resize a chart just like you resize images, that is by dragging any of its handles when it is 
selected. A default setting (called Auto Scale) in the Chart Area Format dialog box causes 
the fonts in a chart to be resized in proportion to changes you make in the size of the chart.

Figure 4-46:  Format Chart Area dialog box - Auto scale

If for some reason you want to turn the Auto Scale feature off, select the chart area by right-
clicking in it (the blank area between the border of the chart and the plot area). Select Format 
Chart Area from the short cut menu. Select the Font tab and clear the check box from the 
Auto Scale option.

Drawing Objects and Charts

In Lesson 3, you learned how to draw objects on a slide. You can use the same techniques to 
draw objects on a chart either within the Microsoft Graph application, or directly on your slide 
in PowerPoint. There is a slight difference in how the drawn objects are handled when a chart 
is moved or resized.

If you draw an object on a chart while you are in PowerPoint the object remains separated 
from the chart. It will not automatically resize or move if you resize or move the chart.

On the other hand, if you draw an object on a chart while in the Microsoft Graph application, 
the object becomes part of the chart. It will scale proportionally if you resize the chart, and 
will move with the chart if you adjust its position on the slide. 

To draw an object while in Microsoft Graph application, click on the  button on the 
standard toolbar to display the Drawing toolbar, if it is not already displayed at the bottom of 
your screen. Use the tools on the Drawing toolbar to draw objects using the same techniques 
you learned in Lesson 3.
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You have already learned many important basics of creating data charts in PowerPoint. The 
upcoming sections cover some items unique to pie charts.
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CREATING A PIE CHART

Pie charts are commonly used to show the percent of the total for each item in a group. Begin 
a pie chart using the same process you would use for any data chart, select one of the chart 
layouts for a new slide. Double-click the chart area to launch the Microsoft Graph 
application, and then select the Pie chart type by choosing Chart > Chart Type on the menu 
bar. 

Figure 4-47:  Chart Type dialog box - Pie chart

There are six pie chart sub-types including: 

Basic Pie Each slice represents a percentage of the whole

3-D Pie Same as above, only in 3 dimensions

Exploded Pie Each slice is separated from the others

3-D Exploded PieSame as above, only in 3 dimensions

Pie of Pie One slice is extracted to show user-defined sub-sections in another 
pie

Bar of Pie One slice is extracted and shows user-defined sub-sections in a bar 
chart

A pie chart normally does not require a legend, but it does require labels for the pie slices.

Exercise 33

Perform the following steps:
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Add a chart to your presentation showing the number of United States Web sites by domain, 
as reported in a recent survey. Because each category represents a percent of the total U.S. 
Web sites, this would be an excellent use of a pie chart.

A Re-open the Intro to the Internet file and move to Slide 11 Top Level Domain. Use 
Slides view and add a new slide. Select a Title and Chart layout.

B Click on the title placeholder and enter the title U.S. Web Sites.

C Double-click on the data chart placeholder, and select Chart > Chart Type and pick a 
basic pie chart type.

D When the datasheet appears, note how the sample data is entered, and then clear it by 
clicking on the corner control box and pressing the Delete key. 

E Enter the information as in the graphic below:

F Close the datasheet by clicking on the  button.

G Click on one of the pie wedges, and right-click to bring up the Shortcut menu. Select the 
Format Data Series option. The Format Data Series dialog box appears.

H The Data Labels tab in the Format Data Series dialog box provides options to change 
the setting for data labels, which is initially None, to: 

1 Series name 
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1 Category name 

1 Value 

1 Percent 

1 Bubble size

I Select Percent and click  to close the dialog box and examine the results.

J Right-click on the border surrounding the pie chart and choose Format Plot Area. Click 
the None option of the Border area to turn off the border display and click  to 
close the dialog box.

K This data was obtained from an outside survey and should be cited. Bring up the Chart 
Options dialog box by selecting Chart > Chart Options. Enter the title: 2001 Data 
from http://www.internet.gov/. Click  to close the dialog box.

L Click on the slide away from the chart area to exit the charting program and return to 
PowerPoint.
Examine the chart. Is the pie chart easy to read?

The chart should look something like the graphic below.

M Save this version of Intro to the Internet for now. You now have 15 slides in the set.

Refining the Pie Chart

The pie chart just created has a few shortcomings. First, the data labels intersect the title, and 
one of the slices is really too small to be easily readable.
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Because every feature on a chart can be edited, there are some specific and useful processes 
for pie charts. You can rotate the starting angle of the pie; this rotates the labels and eliminates 
the overlap with the title. This option is found on the Options tab in both the Format Data 
Series and Format Data Point dialog boxes. Right-click in the pie slice area and select the 
applicable option. 

The individual pie slices can be exploded emphasis. This is useful for legibly displaying very 
small slices. To explode the pie, click on a slice and drag it away from the rest of the pie.

Another useful process is using one of the pie sub-types to display more detail about a 
particular portion of the chart. 

The next exercises walk through the steps involved in these techniques. 

Exercise 34

Perform the following steps:

A Continue working on the U.S. Web Sites slide you created in Exercise 33. If not already 
in the Microsoft Graph application is not open, double-click on the pie to launch it. 

B Before going on, save this PowerPoint file as Pie Experiments. 

C Experiment with rotating the pie to adjust the location of the slice labels. Select one of the 
pie slices (by slowly clicking twice), and then right-click. Select Format Data Point. On 
the Options tab, increase the Angle of first slice until the slice labels are clear of the title 
and then click .
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D Now experiment with exploding selected pie slices. Suppose it is the ORG domain that 
you wish to emphasize. Click on the slice representing the ORG domain and drag it away 
from the rest of the pie. This helps focus the audiences' attention to it.

E Save the Pie Experiments file and close it. 

The processes you have just used have resulted in an improved pie chart. However, one 
problem remains. The slice representing the COM domain is so large that the other three slices 
are nearly lost in the chart. The details of the EDU, NET, and ORG slices would be better 
presented by using a second pie chart. This is accomplished using the Pie of Pie chart sub-
type.

Exercise 35

It will be easier to work on the Pie of Pie chart if you return to the previous version of this file. 

A Re-open the Intro to the Internet file and return to Slide 12 on U.S. Web Sites. Double-
click on the pie to launch Microsoft Graph application.

B Close the datasheet. 
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C Select Chart, Chart Type and choose the Pie of Pie sub-type.

D By default, Microsoft Graph application extracts the last two data points in the datasheet 
for the corresponding pie slices. Options permit changing the selection by value, 
percentage, or by dragging slices from pie to pie.

E To select the desired slices for the sub-pie, right-click on the sub-pie and select the 
Format Data Series option from the Shortcut menu. 

F On the Options tab, change the item Split series by to Percent value. 

G Change the selection Second Plot contains all values less than to 80%. 
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H Experiment with the other formatting options and make any other desired changes to this 
pie chart. Consider changing the number format of the slice labels to show one decimal 
place, to give more meaning to the EDU domain percentage. 

I Save this version of Intro to the Internet and close the file. 
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ORGANIZATIONAL CHARTS

Organization charts are used for many reasons; a few might be to show the structure, 
information flow, or lines of operation within an organization or work unit.

PowerPoint includes an Organizational Chart as one of its slide layouts. When you add an 
organizational chart to a PowerPoint presentation, you use an accessory application called 
Microsoft Organization Chart. If Organization Chart was not installed on your computer, 
PowerPoint will prompt you to install it the first time you attempt to create an organizational 
chart. You will need to insert the Office 2002 CD to complete the installation.

To begin an organizational chart on a page by itself, add a new slide and select the 
Organization Chart layout. Enter a title for the slide, and then double-click on the chart 
placeholder to launch Microsoft Organization Chart. 

Figure 4-48:  Diagram Gallery dialog box

Select the organizational chart from the Select a diagram type pane and click the  
button.

To add an organizational chart to any other slide layout select Insert > Picture > 
Organization Chart from the menu bar.

The initial chart provides a small tree with one manager position and three subordinate 
positions. You can enter up to four lines of information in each position box. To enter 
information, click the box once. Enter text and then press either Enter, Tab, or the Down 
Arrow to move to the next text line. 
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Organization Chart Basics

Adding Positions

Use the Organization Chart toolbar buttons to add positions to your chart. 

Figure 4-49:  Organization Chart toolbar

To add to a position, right-click on the position, and then click on the type to add. You must re-
select a position each time you add a box, unless you are adding multiple positions to one box. 

 The Organizational Chart buttons and Menus
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Deleting Positions

To delete any position, select it and then press the Delete key. If you delete a position with 
subordinates, the subordinate positions will move up one level in the structure.

Selecting Multiple Positions

One way to select more than one position is to hold down the Shift key while you click on the 
position boxes. The Select and Select Levels options under Edit in the menu bar let you select 
specific groups of boxes based on organizational functions and levels. 

Saving and Returning to PowerPoint

To save your work and return to PowerPoint, click off the chart area. 

Exercise 36

Open the Pie Experiments file and choose any background you like. 

A Create a new slide and select the Organization Chart layout.

B Title the new slide My Department.

C Experiment with Organization Chart to create the structure of your department. If you 
work in a very flat organization, add some imaginary positions. Add at least one position 
of each type: coworker, subordinate, and assistant. Delete a position that has subordinates 
and look at the results. 

D Save the file as Pie Experiments and leave it open for the next exercise.

Formatting an Organizational Chart

Cosmetic Changes

The Organization Chart menu bar items Text > Boxes > Lines and Chart contain options for 
changing the appearance of those items. Select the object(s) to be changed and then make the 
changes. You can also change the background color of the chart by choosing Chart > 
Background Color.
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Structural Changes

There are four options under the Layout menu for changing the organization of subordinate 
groups in the chart. A group is considered to be all of the positions who share the same top 
level. The default style uses a wide arrangement to display boxes at the same level. 
Sometimes one of the other styles would conserve more space on the slide and make a cleaner 
appearance. 

To change a Style, click the  button and select the new style you want to apply. The 
structure below shows all subordinates reporting to one of the third-level managers.

Figure 4-50:  Organizational Chart slide

Exercise 37

Continue experimenting with the organizational structure you created in the Pie Experiments 
file. 

A Double-click on the organizational chart to re-launch Microsoft Organization Chart 
application. 

B Set the Style to Default by clicking the  button and selecting Default. 

C Select all of the boxes using the Edit > Select > All option. 

D Change the box color and border color and style, and apply a shadow. Make any other 
appearance changes as desired. 

E Now experiment with different group styles. Can you find a way to restructure your chart 
to improve its readability?
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F Save and close the Pie Experiments file for now.
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CREATING SIMPLE TABLES

PowerPoint includes a new feature that allows you to insert simple tables into presentations. 
However, there are still some limitations to PowerPoint tables, and some situations where it 
would be better to use one of the other Microsoft applications to create a table and then import 
it into PowerPoint. Tables requiring complex formatting should be created in Microsoft Word, 
and those requiring complex calculations should be created in Microsoft Excel. Although the 
type of tables that are best presented within a presentation can be created in PowerPoint.

There are several ways to add a table to a presentation:

1 Create a new slide and choose the Table AutoLayout, or change the layout for an 
existing slide to the Table AutoLayout. 

On any other slide AutoLayout: 

1 Choose Insert > Table from the menu bar and enter the number of columns and rows you 
want, or 

1 Click the  button on the Standard toolbar and drag to select the number of rows and 
columns you want. 

Like Excel spreadsheets or tables in Word, PowerPoint tables are made up of individual cells 
(the intersections of columns and rows). Click in a cell to insert text. Press the Tab key to 
move to the next cell. Press Shift +Tab to move to the previous cell.

To resize a table, click on it to select it, and then drag a handle using the techniques described 
in Lesson 3 for resizing images.

To select text within a table, drag across the text.
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To select an entire column, point just above the top border of the column. When the mouse 
pointer appears as a solid down-arrow, click to select the column.

To delete a table and its contents, point to the outer border of the table. When the mouse 
pointer appears as a 4-sided arrow, click to select the table and then press the Delete key. 

Exercise 38

Perform the following steps:

A Open the Intro to the Internet file and display Slide 3 (the chart on popular Internet 
applications). 

Because you suspect that some of your audience will be unclear about the difference 
between e-mail and chat applications, a slide comparing the two applications would be 
useful. 

B Click the  button and select the Title and Table AutoLayout.

C Double-click the table placeholder, and create a table with 3 columns and 3 rows.

D Add the slide title Internet Communications.

E Enter text to create the following table: 

Tool Timing Type

E-mail Occurs at communicators' convenience Formal or informal

Chat Occurs in real time Typically informal
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Your table should look similar to this: 

F Save the Intro to the Internet file and continue with this lesson. 

Formatting Tables

Formatting text within a table is similar to formatting text within any placeholder. Select the 
text and then make changes using buttons on the Formatting toolbar or options within the 
Format menu. For example, to align text horizontally within a cell, select the text and then 
click the desired alignment button ( , , or  ) on the Formatting toolbar. The options 
for changing the vertical alignment, internal cell margins, and rotation of text within a cell are 
found on the Text Box tab under the Format > Table menu selection.

Figure 4-51:  Format Table dialog box

Options for formatting a table's border and fill are also found under the Format > Table menu 
selection. You must click on the table to make the Table option appear in the Format menu.

Alter table row heights and column widths by selecting the table and then dragging row and 
column borders.
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Format other aspects of the table structure using buttons found on the tables and borders 
toolbar. If the toolbar is not displayed, right-click on the Standard toolbar and select it from 
the toolbar list. 

Figure 4-52:  Tables and Borders toolbar

Exercise 39

Perform the following steps:

A Experiment with the formatting options to customize the table you created in Exercise 38. 
Use your own ideas, or try some of the following:

1 Bold the column headings 

1 Vertically center text within columns 

Draw Table Creates a table with complex column and row structure 

Eraser Merges cells within a table by erasing lines

Border Style Changes line style of selected segments in a table 

Border Width Changes the line width of selected segments within a table 

Border Color Changes line color of selected segments in a table 

Select Borders Applies border formatting to selected group of borders 

Fill Color Changes the fill color of selected cell(s) 

Table Includes options for inserting, deleting, splitting, merging, 
and selecting columns and rows 

Merge Cells Merge selected cells 

Split Cells Split selected cell

Align Top Vertically align text at top of cell

Align Center Vertically align text in the center of cell

Align Bottom Vertically align text at bottom of cell

Distribute Rows Evenly Aligns rows evenly in table

Distribute Columns 
Evenly Aligns all columns evenly in table
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1 Decrease the height of the first table row 

1 Change the inside borders to dotted lines 

B If you like the formatting changes you made, save the Intro to the Internet file. If not, 
close the file without saving the new format.
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USING SPECIAL CHARACTERS

Occasionally it is necessary to include special, non-ASCII characters or symbols in a 
presentation.

To insert a symbol or special character, first click in a text placeholder and position the 
insertion point where you want the character to be placed. Select the Insert > Symbol option. 
The Symbol dialog box appears.

Figure 4-53:  Symbol dialog box

The Symbol dialog box provides you with the list of symbol fonts accessible on your 
computer. Select the font you need, and then double-click on the character you want to insert, 
or click once and then click .

Warning: Special characters are created from special sets of fonts. If you use special 
characters in your presentation and then go to another computer to either show the 
presentation or have 35mm slides made, be sure both computers have the same fonts on them, 
or these symbols will not display as intended.

If the correct font is not available, PowerPoint will substitute a different font and does not 
bother notifying you it is substituting, so you must check fonts before you give a presentation 
or get 35mm slides imaged.

The Pack and Go feature explained in Lesson 5 provides the option to embed TrueType fonts 
with your presentation, and may be helpful in some situations. 
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SPECIAL FEATURES FOR PRESENTATIONS

The features described in this section are recommended, but not all are required for an 
effective slide show. Most of the features will only be used in presenting a slide show using a 
computer connected to a data projector.

Applying Transitions to Slides

Slide transition is the effect that occurs when going from one slide to another in the Slide 
Show view mode. The default is no transition, which means one slide disappears and the next 
appears as you view your slide show.

Select Slide Show > Slide Transition from the menu bar to apply a transition to the active 
slide. This method works from any of the view modes. The Slide Transition tab appears on the 
right side of the PowerPoint window, and has 59 transition effects from which to choose. To 
preview how each effect displays, click the  button after selecting the transition. 

You can apply a transition to a single slide or to all of the slides. To apply a transition to a 
single slide, simply select the transition in the list. The transition is automatically applied to 
the current slide. If you select more than one slide in the Slide Sorter view, before you bring 
up the Slide Transition tab, the transition will be applied to each of the selected slides. To 
apply the selected transition to all the slides of the presentation, click the  button. 

Other options in the dialog box affect the transition speed, when the slide should advance, and 
sound effects. 

Exercise 40

So far in the Intro to the Internet presentation, no transitions have been applied to any of the 
slides. 

Perform the following steps:

A Open the Intro to the Internet file and save it as Transitions so you can experiment with 
different transition effects. 

B Work in Outline or Slides view and go to Slide 1. 

C Select Slide Show > Slide Transition from the menu bar and examine some of the types 
of transitions. Just a little experimentation here will clarify what transition is all about.
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Be sure to check out these transitions: 

1 Blinds Vertical 

1 Box Out 

1 Checkerboard Down 

1 Cover Right-Down 

1 Dissolve 

1 Split Horizontal Out 

1 Wipe Right 

1 Random Transition 

D Select a transition that you like for one slide and then go to Slide 2 and apply a transition 
to that slide. Apply another transition to Slide 3. 

E Use the  button to view your slide show. Notice what happens as the first few slides 
appear. 

F Stop the show at anytime by pressing the Esc key.

Transitions in the Slide Sorter

The Slide Sorter view is probably the most convenient view to use when applying transition 
effects to one or more slides. The toolbar features a  button that brings up the Slide 
Transition tab. When you select multiple slides in the Slide Sorter view, you can apply the 
same transition effect to all of the selected slides at one time.

Regardless of how the transition is invoked, any slide with a transition applied will have an 
icon displayed under it on the left side. Click on the  icon to preview the transition for that 
slide.

Exercise 41

Perform the following steps:

A Change to the Slide Sorter view. Select several slides, and apply a transition to all of 
them. To select multiple slides, hold down the Shift key while clicking on desired slides.

B Click the  icon at the lower-left side of each slide to preview the transition. View your 
slide show with the new transitions added.
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Using Transitions

There is no definite rule on how many transitions to use or when to use transitions. The 
application of transitions is very dependent on your audience and the tone of your 
presentation. If you use transitions, it is probably better to stick with one type of transition 
within the presentation, and possibly use a second type in key places. Use transitions with 
caution, especially multiple types of transitions in the same show, or your audience will start 
watching the transitions and ignore the points of the presentation!

Applying Text Animation Effects

A powerful effect to use in a presentation is the text build effect. Conventionally, a build effect 
is the displaying of the slide title and each bullet item separately as the slide is viewed. First 
the audience sees the title, then pressing Enter or clicking with the mouse makes the first 
bullet appear, then clicking again makes the second bullet appear, etc. This helps in keeping 
the audience's attention on the point you are currently talking about, rather than letting them 
read ahead on the slide.

PowerPoint 2002 has gone beyond the traditional build effects to include over 20 different 
animation effects for titles, text, and objects for entering the slide, 20 more for adding 
emphasis, over 20 more for exiting effects, and over 20 more for special path effects. Many of 
the effects can be applied from different directions (left, right, top, and bottom). In addition to 
building a bulleted list, you can now apply any of the animation effects to titles and text in a 
variety of ways: by having the text appear all at once, animated word by word, or animated by 
letter. You can also animate charts so that data series appear in sequence as you press the 
Enter key or click with the mouse. And, you can include sounds with the movement options.
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Figure 4-54:  Effect menus

To access all the possible combinations of sound and movement, use the Custom Animation 
option found in the Slide Show menu to open the Custom Animation tab.

Applying Animations to Objects in Slide View

PowerPoint has a number of preset animation effects for objects like titles, bulleted lists, and 
charts. Some of these combine movement and sounds.

You can apply preset animation effects in Outline, Slides, or the Slide Sorter view. In Slides 
view, select the slide to animate, and then select Slide Show > Animation Schemes from the 
menu bar. The Slide Design tab appears with the Animation Schemes displayed. Choose the 
animation effect you want to apply to the slide.
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Animation Schemes in the Slide Sorter View

Selecting animation effects is easy from the Slide Sorter view. As previously discussed, the 
Slide Sorter Toolbar has different options. The animation effects applied under the Animation 
Schemes is only applied to text that is part of the template design. You cannot animate charts, 
graphics, or any other objects (including inserted textboxes) that you added to the slide.

Slides with text animation effects applied are identified in Slide Sorter view by an icon under 
the slide on the left side (same as the slide transition icon, if you have also applied a slide 
transition). 

Exercise 42

Use the Transitions slide set again. Investigate each of the preset animation types by 
performing the following: 

A Go to Slide 2 in the Outline or Slides view.

B Select Slide Show > Animation Scheme.

C Select an effect, and then click on the  button.

D Click the mouse or press Enter to display each bulleted item in the list.

E Press Esc to leave the show and return to Slides view. 

F Repeat the process with another preset animation effect until you have viewed all of the 
effects. 
What is your reaction to these preset animation effects?

G Now change to Slide Sorter view. Select Slide 1 in your presentation, and using the 
Animation Schemes tab listing, choose Faded Wipe. Click the  button. 

H Click the  button and view your slide show (at least several slides of it anyway). 

What is your reaction to building the bullet information this way? 

I Save this version of the slide set, if you want, but leave the file open for the next exercise.

Applying Custom Animation Effects in Slide View

You might agree that some of the preset animation effects are inappropriate for a formal 
presentation. You can apply custom animation effects to the current slide from the Outline or 
Slides views by selecting Slide Show > Custom Animation. Animation Scheme effects 
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should be turned off first. If not, some applied with animation schemes may remain on even 
after applying custom animations. 

To turn animation scheme effects off, select the slide to which you have applied the scheme 
effects, and then select No Animation. Or select the animation listed and select the Copy 
Effects to Slide option.

 
Figure 4-55:  Animation effect and drop-down menu

Figure 4-56:  Slide with animation effects indicators

You can animate an object, and control the order in which the animation is applied. A typical 
order would be the title first, and then the text paragraphs or bullets. 

To animate an object on a slide:

A Select the object to animate. 

B Click on the  button.

C Select the type of animation you want.

D Click  to preview the effects. 

Arrow   buttons at the bottom of the Custom Animation tab are used to rearrange the 
order in which the animations are applied.
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Dimming Bullets

When using a text build technique to present bulleted items one at a time, it is useful to dim or 
hide bullets after a new bulleted item is introduced. Options for doing this are in the Effect 
Options list on the drop-down menu for the effect.

Figure 4-57:  Effect Options drop-down menu

On the menu, select Effect Options to open the selected effect's options dialog box.

Figure 4-58:  Effect Option dialog box (Effect tab)

Select the After animation drop-down and pick a color. 

Figure 4-59:  Color selection drop-down menu

To dim the previous bullets, select a color that will mute the text display on the background of 
the presentation. 
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Grouping Bullets

When you use a text build technique for a slide with more than one level of bullets, decide 
how to group the bulleted items. The options for doing this are on the Text animation tab of 
the effect's options dialog box.

Figure 4-60:  Effect Option dialog box (Text Animation tab)

Remember that a slide can have up to five levels of bullets. If this slide has two levels of 
bullets, like the example below, grouping the items by the lowest level (the second level in 
this example) then every item will come in by itself.

Figure 4-61:  Slide with two-levels of bullets

If you group the items by a higher level, any lower level bullets will come in at the same time 
as the higher level bullet they are associated with. In this example, if you group the items by 
the first (highest) level, all of the second level bullets under the second item (common 
protocols) will come in at the same time. 

Simple is best

Animation effects can be fun, but like slide transitions, they should be used sparingly and with 
your audience in mind. Experiment with these features and determine the animations, if any, 
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that should be used. Keep in mind the tone of the presentation. Also remember that if you are 
applying slide transitions, adding animation effects may tend to make your presentation too 
busy for your audience. If they remember the animation, but not your key points, the 
presentation is useless.

Exercise 43

Use the Transitions slide set again, and set the view to Slides view. 

A Go to Slide 7. 

B Turn off preset animation effects if any are applied to this slide. 

C Choose Slide Show > Custom Animation. 

D Select the text area. The  button becomes active.

E Click on the  button and select Fly in from the Entrance list of effects. 

F Click on the  drop-down arrow and select the Effect Options option.

G The After animation option should be set at Don't dim. Change this by clicking on the 
drop-down arrow and, selecting More colors. Choose a gray color. 

H Click on the Text Animation tab.

I For the Grouped text option, select 2nd level paragraphs. 

J Click the  button. Display the show for this slide to view the text build series you 
just created. Observe how the items are presented, then return to the Custom Animation 
tab and change the grouping to 1st level paragraphs and view the slide again. 

K Now go to Slide 4 with the Internet applications chart. Experiment with applying custom 
animation effects to the chart. Make sure you view the slide show after applying the 
animation effects.

L Save this version of the slide set and leave the file open for the next exercise.

Including Hyperlinks

PowerPoint lets you add hypertext links to your presentations. Hypertext links are most 
commonly thought of as being associated with Web sites. Hyperlinks let you jump from one 
location to another. In PowerPoint you can include hypertext links to Web sites, but you can 
also link from a slide in your PowerPoint presentation to another slide, another PowerPoint 
presentation, or even another application. 
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Links can be added to text or to objects, like graphic images. To add a hyperlink, select the 
text or object to link to, and then select Slide Show > Action Settings. 

Figure 4-62:  Action Settings dialog box (Mouse Click tab)

Note the tabs in the Action Settings dialog box. The tabs refer to how you initiate the action. 
You can activate an object either by clicking on it or by passing the mouse over it. 

On either tab, the hyperlink options are found under the Hyperlink to item. Click on the radio 
button next to Hyperlink to to activate the feature. Click on the drop-down arrow and select 
the object to link with. 

If you create a link to a Web page (URL), and then activate the link on a computer that has 
Internet access, PowerPoint opens your default browser and loads the linked page. To return to 
your presentation, close the browser window instead of minimizing it. The next time you click 
on a link, PowerPoint will open another browser window even if you had minimized the 
previous one. 

There is another dialog box just for adding clickable hyperlinks. You can access this dialog 
box by choosing Insert > Hyperlink, by pressing Ctrl + k, or by clicking the  button. 

Figure 4-63:  Insert Hyperlink dialog box
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Exercise 44

Perform the following steps:

Here is a quick way to add a link to a URL using the Insert Hyperlink dialog box and the 
Copy and Paste keystroke commands: 

A Open your Web browser and load the page to which you want to link.

B Click in the location window and press Ctrl + c to copy the URL to the Windows 
Clipboard.

C Go to your presentation in PowerPoint.

D Select the text or object you want to link to and press the keystroke combination Ctrl + k 
to open the Insert Hyperlink dialog box.

E Click in the Address field in the Insert Hyperlink dialog box and press Ctrl + v to paste 
the copied URL in the window.

F Click  to close the Insert Hyperlink dialog box. 

Using this method is quick and eliminates the problem of mistyping the URL.

Save the file before you run the slide show and test the hyperlinks. You should also test the 
hyperlinks immediately before you give your presentation, if possible. This allows you to test 
the network connections and the availability of the sites you are linking to. It is not fun to 
stand there with nothing happening while your audience waits anxiously.

PowerPoint assigns colors to the unvisited and visited links based on the design template you 
are using. You can change these colors to better suit your scheme, if desired.

A Select Format > Slide Design. On the Slide Design tab, select Color Schemes. 

B Select the Edit Color Schemes option at the bottom of the tab.

C Select the Custom tab.

Figure 4-64:  Edit Color Scheme dialog box - (Custom tab)
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D Select new colors for the Accent and hyperlink and/or Accent and followed hyperlink 
options. 

Exercise 45

Perform the following steps:

A Use the Intro to the Internet file you have used in previous exercises. Go to Slide 13 with 
the chart on U.S. Web sites.

B This slide used data from an actual Web site, http://www.internet.gov. Create a link from 
the chart to the Web site, in case your audience wants to see the original data. 

C Click once on the chart to select it. 

D Choose Slide Show > Action Settings from the menu.

E Click to select the Mouse Click tab.

F Select Hyperlink to and choose URL. Type in the URL, http://www.internet.gov.

G Click  to close the Action Settings dialog box. 

H Save your work and then run the slide show for this page and test the hyperlink.

Hiding Slides

There might be some slides in a presentation that you may or may not want to show to the 
audience. This may be due to the type of audience, or it may be that with time constraints you 
may not be able to show and discuss all the slides. Perhaps you want to avoid unnecessary 
detail in your main presentation, but you anticipate receiving a question from the audience. 
You might hide the slide that provides that additional information, and display it only if the 
question arises. A hidden slide is still saved with the presentation, but it will not be displayed 
when viewing the slide show. 
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To hide the current slide, select Slide Show > Hide Slide from the menu bar. In the Slide 
Sorter view, click the  button on the slide sorter toolbar to hide selected slides. Slide 
numbers of hidden slides display with a line through them in Slide Sorter view. 

Figure 4-65:  Slide Sorter thumbnail with Hidden icon 

If you change your mind about hiding a slide before giving the presentation, select it, and 
unhide it by clicking the  button on the slide sorter toolbar a second time, or reselect Hide 
Slide from the Slide Show option on the menu bar. Only the selected slide(s) will be hidden, 
(or displayed) with either of these actions. 

There are two ways to display a hidden slide while you are presenting a slide show in Slide 
Show view. Right-click on any slide and choose either Go > Slide Navigator or Go > By 
Title from the popup menu. Select the slide you want to display. You can easily identify the 
hidden slides in the list (their numbers are in parentheses). (Slide 13 is hidden in the example 
below).

Figure 4-66:  Slide Navigator dialog box
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SPECIAL FEATURES FOR SLIDE SHOWS

In Lesson 5, you learned how to display a hidden slide in the Slide Show popup menu. There 
are a few more Slide Show tools that can help you more effectively deliver your presentations. 
These tools can be invoked either with simple keystrokes or through selection from the right-
click menu. 

The Pen

Pointers and laser beams can be used to draw the audience's attention to a particular part of a 
slide. As an alternative, PowerPoint offers a Pen tool that you can use while you are 
presenting a Slide Show. 

The pen is always used in Slide Show view. One way to activate the pen is to right-click on the 
slide and choose Pen from the popup menu. The less distracting way to activate the pen is to 
memorize and learn the keystroke commands for turning it on and off. The commands you 
need to know are: 

Activate the Pen Ctrl + p

Activate the Arrow Ctrl + a

Hide the Arrow 
or Pen Ctrl + h

When activated, the mouse pointer appears on your screen as a pen, ( ). Click and hold the 
left mouse button and drag to draw on the slide. Depress the Shift key while dragging the 
mouse to lock the drawn line straight.

Use the Page Down or Page Up keys to go to the next or previous slide, respectively. The 
mouse click to advance the slides is disabled in the pen mode. Toggle back to the mouse arrow 
by pressing Ctrl + a or Ctrl + h to deactivate the pen. 

The default pen color depends on the design template currently in use. To change the pen 
color during a presentation: 

A Right-click on the slide.

B Choose Pointer Options > Pen Color from the right-click menu.

C Choose a different color.

To change the pen color before a presentation: 

A Select Slide Show > Set Up Show.
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B Change the color in the Set Up Show dialog box.

Figure 4-67:  Set Up Show dialog box (Pen color)

If you are displeased with the pen drawing, you can erase all of the pen marks on the current 
slide by pressing the e (erase) key. You can also turn off the pen marks by right-clicking on the 
slide and choosing Screen > Erase Pen from the short cut menu.

Whether you use a pointer, laser beam, or the pen tool, realize that overusing or playing with 
them during a presentation will distract your audience away from your objective.

The Black Screen

Another option under the Screen item on the short cut menu is Black Screen. This command 
temporarily black screens the display. You might use this feature while the audience is on a 
break, or while you are answering a question that is not related to the visual being displayed.

The keystroke command for the black screen is the b key. Pressing the b key will toggle 
between the slide and a black screen. This, again, is less distracting than using the popup 
menu.

If you move to the next or previous slide using the Page Down or Page up, the screen 
automatically cancels black screen mode and redisplays your slides.

There is also a related command for automatically displaying a black slide at the end of every 
slide show. End with Black Slide, is found on the View tab when you select Tools > Options 
from the menu bar.
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Figure 4-68:  Options dialog box - (View tab - End with black slide)

You might also find it useful to display a white screen during a screen show. Press the w key 
to toggle back and forth between your current slide and a white screen. 

Exercise 46

Perform the following steps:

A Open the Intro to the Internet file you have been working on throughout this workshop. 
Access the Slide Show view, and experiment with the Slide Show tools. 

B Go to one of the bulleted list slides and use the Pen tool to underline one of the bulleted 
items. Try doing this freehand and then with the Shift key depressed. Move on to the next 
slide and then return to the slide you were writing on. What happened to your pen marks?

C Now try to blacken the screen and then unblacken the screen. Can you think of times 
when you might use this feature?

D Keeping PowerPoint open, exit the Slide Show view and close the Intro to the Internet 
file.

Interfacing PowerPoint with Other Applications

Often, the information you want or need to include in your PowerPoint presentation is already 
existing in another application format, like a word processor or spreadsheet; and other times, 
you may find it useful or necessary to export information from your presentation into another 
application format. This section discusses the transferring of information between PowerPoint 
and other applications.
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Text from a Word Processor

You can import text into a PowerPoint presentation from a word processing file while in 
Outline view, Slide view, or Slide Sorter view. Of these three, it is probably easiest to import 
text while in Outline view.

PowerPoint can read MS Word files, Rich Text Format (.rtf), and plain text (.txt) files directly. 

Sending text from Word to PowerPoint is a great way to start a presentation with text from 
Word, and sending a PowerPoint file to Word is a great way to print a presentation using 
layout options not available in the PowerPoint print options; but going from one to the other 
and back again will cost you valuable formatting time.

To import a file, position the insertion point where you want to place the text, and choose 
Insert > Slides from Outline on the menu bar. Select the file to import from the Insert 
Outline dialog box, and then click on the  button. 

Figure 4-69:  Insert Outline dialog box

The Outline is designed for text that would fit on a slide; for example, short phrases and 
occasional sentences. Each paragraph contained in the file is treated as a separate slide. After 
importing text, you will need to edit the text to make it fit better on the slides of the 
presentation. 

If you know that a document is going to be used in a presentation, sometimes it is easier to 
prepare the document before importing it. The following layout works well for outlines in 
files that will be imported into PowerPoint. (Press the Tab key when you see the reference):

First line of Slide 1

Tab First level of bulleted points

Tab Tab Second level of bulleted points

Tab Tab Second level of bulleted points

Tab Tab Tab Third level of bulleted points

Tab First level of bulleted points
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First line of Slide 2

First line of Slide 3

PowerPoint imports up to five text levels in the outline; levels six and higher will be treated as 
level five text. 

Exercise 47

Perform the following steps:

This exercise will let you practice importing a text document that was saved in Rich Text 
Format (.rtf). 

A Use the sample file (sample.rtf) by coping it to your local directory. It was created in 
Word and saved as an RTF file. Save the file in your default document folder for 
PowerPoint (probably C:\My Documents).

You can see what the text looks like by opening it in a word processor.

B Start a new presentation in PowerPoint. Select a presentation design that you like.

C Change to Outline view. 

D Make sure your insertion point is at the line for Slide 1, and choose Insert > Slides from 
Outline on the menu bar.

E In the Insert Outline dialog box, select the sample.rtf document, and click on the 
 button. You should have one slide for each paragraph. Delete any slide lines that 

do not have text.
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F Change to the Slides view and look at each slide. What might you do to improve the 
appearance of these slides?

G Close this presentation, but leave PowerPoint open for the next exercise. 

Exporting a Text Outline to a Word Processor

You can export text as an outline from PowerPoint to a word processor from any of the 
working views (Outline, Slide, or Slide Sorter). When you save a presentation as an outline, 
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only the text is saved. Select File > Save As from the menu bar, and in the File Save dialog 
box, select a location from the Save in field and enter a file name in the File name field. 

Figure 4-70:  Save As dialog box

Change the Save as type field to save the file as Outline/RTF. Click Save to complete the 
operation. 

The resulting document will be an outline file that can be opened directly by Word and other 
word processors, and looks very similar to your text in the Outline view.

Figure 4-71:  Exported outline
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Exercise 48

This exercise will walk you through the steps involved in exporting a presentation outline 
from PowerPoint to a format that is readable by most word processors.

A Open the Intro to the Internet file you have been using in this course. 

B Click on File > Save As and change the file type from a PowerPoint PPT file to an 
Outline/RTF format. Use the filename text outline (the extension automatically is 
inserted as .rtf). Note where the file is being saved. 

C Minimize PowerPoint.

D Load your word processor, open the outline.rtf text file, and examine the document. 

E Close your word processor without saving the document. You may also delete the file, 
text outline.rtf, if desired.

A Special Transport Method for Word Users

A nice, alternate way to transfer your presentation file directly from PowerPoint to Word is by 
using the File > Send to > Microsoft Word command on the menu bar. This command will 
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open the Send To Microsoft Word dialog box where you have five layout choices for 
exporting your presentation to Word. 

Figure 4-72:  Sent To Microsoft Word dialog box

After you make your selection, Word automatically loads and displays the presentation in the 
layout you selected. 

If you choose the Outline only layout, the file will be saved in Rich Text Format with an RTF 
extension. You can edit the outline in Word, using Word commands, and when finished, you 
can import the outline back into PowerPoint, if desired. Do this by selecting File > Send to > 
PowerPoint from the Word menu bar.

If you create a new outline in Word, you can use The File > Send to > PowerPoint command 
from Word to swiftly transport your outline into PowerPoint.

WARNING - Exporting an outline from PowerPoint to Word from a nearly completed 
presentation, and then back into PowerPoint after editing it in Word will cause most 
background styles and animations to be lost. 

Copying a Chart to a Word Processing Document

Charts created in PowerPoint can be copied for use in a word processing document. To copy a 
chart to another document: 

A Go into Slides view in PowerPoint and select the chart by clicking on it. 

B Once the eight handles are visible, select Edit > Copy from the menu bar, or click on the 

  button on the Standard toolbar. 

C Start your word processor and position the cursor at the point in the document where you 
want the chart inserted. 

D Select Edit > Paste from the menu bar, or click the   button. The chart appears.
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If a colored background is used for the PowerPoint presentation, it is likely that text labels in 
the chart are white or light colored. This can lead to problems when placing this image against 
a white background, as the chart and label text might not show up. You might need to adjust 
the text or background color of the presentation, before copying the chart.

You can retain the design and change the slide color scheme to one with black text by 
choosing Format > Slide Color Scheme from the menu bar in PowerPoint before you copy 
and paste the chart. 

Exercise 49

Perform the following steps:

This exercise should work with any Windows word processor.

A Switch to PowerPoint and open Intro to the Internet if it isn't already open. Change the 
design template color scheme by selecting Format > Slide Color Scheme from the menu 
bar. Select one of the options that offers black text on a white background. Go to the slide 
with the bar chart (Slide 4) and click once on the chart area. With the chart selected, click 
the  button.

B Switch to Word, or open whatever word processor you use. Open an existing document, 
or work with a blank, new document. Position the cursor at the point in the document 
where you would like to have the chart inserted. Click the  button to insert the chart in 
your document. Adjust the chart size and placement, if you wish. In Word, double-
clicking on the chart will invoke Microsoft Graph application, and the datasheet and chart 
toolbar will appear. This allows you to edit the chart. Close this file when you are done 
working on the chart, and close your word processor.

Importing Chart Data

In Lesson 4, you created data charts in PowerPoint using data entered in the datasheet. 
However, you can also import data from Excel or other spreadsheet applications, or from 
other common file types, like text (.txt) files. 

Importing Data from Excel

Although Excel allows you to have multiple sheets in an workbook file, you can only import 
one sheet for any individual graph. To import data from Excel: 

A Open the chart datasheet. 

B Select the upper-left cell where you want the data block to appear.

C Select Edit > Import File. 
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D Select the file to import and click . The Import Data Options dialog box appears. 

Figure 4-73:  Import Data Options dialog box

E Select the sheet first, then indicate whether you are importing the entire sheet or a range 
within that sheet. You can identify a range by entering cell coordinates, or a range name, 
if you named the range within Excel. (Either range option might require you to open the 
file in Excel to determine the correct entry.) 

F If you want to overwrite the existing cells in the datasheet, leave that item selected. If you 
already have data in the datasheet you want to leave intact, remove the check mark from 
Overwrite existing cells. 

G Click . 

Importing Data from Spreadsheet Applications Other than Excel

The steps involved in importing data from other spreadsheets, like Lotus 1-2-3, or text files 
vary depending on the file type. The simplest way to import a block of data from any 
Windows-based spreadsheet program is to use the Copy and Paste commands to copy the 
data from your spreadsheet directly into the PowerPoint datasheet. This method also works 
with data from Excel spreadsheets.

Writing Tools

PowerPoint offers several writing tools to assist you in creating the text of your presentation. 
They include a spelling tool, a style checker, and a feature called AutoCorrect.

Check Spelling

The spelling tool looks through the entire presentation, no matter if the slide is active or not 
when you start the checker, and checks all the words in your presentation slides and handouts. 
The dictionary can also be augmented with industry words and names frequently used.
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WARNING - The spell checker does not check text in graphics and charts of PowerPoint.

Always save a new presentation before runner the spell checker. 

To begin the spell checker, select Tools > Spelling from the menu bar, or click the  button 
on the Standard toolbar. The spell checker stops on unrecognized words and offers 
suggestions, if available. Depending on the circumstances, some of the following options are 
presented each time the spell checker stops:

Ignore Skips the word and move to next misspelled word 

Ignore All Ignores all occurrences of word

Change Changes the word 

Change All Changes all occurrences of word 

Add Adds word to custom dictionary 

Suggest Suggest correct spelling, if not already enabled 

AutoCorrect Adds the spelling error and its correction to the AutoCorrect list 

Close Discontinues the spell checker at any time 

Figure 4-74:  Spelling dialog box

After initially running a spell check, a  button appears on the far-right of the status bar if 
anything is changed on a slide. Double-click on this button to activate the spell checker to 
check the text on the current slide.

Another feature related to the spelling tool checks your spelling as you type and underlines 
words not found in the dictionary. Right-click on each word to display a shortcut menu with 
suggested replacement words.

Figure 4-75:  Short cut spelling menu
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To activate or deactivate these features, select Tools > Options and select the desired options 
on the Spelling and Style tab.

Figure 4-76:  Options dialog box - (Spelling and Style tab)

AutoCorrect

AutoCorrect can be useful in correcting common errors as you type, and to create typing 
shortcuts. For example, you might enter an abbreviation for a long word or phrase that you use 
frequently (like Win) so that AutoCorrect will automatically enter the longer string of text for 
you (Windows).

AutoCorrect starts automatically once set up. To check or change the setup, select Tools > 
AutoCorrect from the menu bar.

Figure 4-77:  AutoCorrect dialog box

By default, the AutoCorrect dialog box is set to:

1 Correct Two initial capitals 

1 Capitalize first letter of a sentence 
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1 Capitalize first letter of table cells

1 Capitalize names of days 

1 Correct accidental use of cAPS LOCK key 

1 Replace text as you type 

Clearing the corresponding check box disables any unwanted feature. To add a word or phrase 
that will be automatically replaced as you type: 

A Make sure that the Replace text as you type option is checked.

B Type the abbreviation or shortcut in the Replace field.

C Type the word or text to substitute in the With field.

D Click the  button.

The last three steps must be repeated until all entries are added. When finished, click the 
 button.

To delete an entry from the replacement list, click on the item to select it, and then click the 
 button.

Exercise 50

Perform the following steps:

A Open the Intro to the Internet file and spell check it. 

B Select Tools > Options and click the  button on the Spelling and Style tab.

C Change one or two of the style options, depending on your personal preferences.

D Return to your presentation. 

E Click on any icons that appear on your slides, and make the changes as desired.

F Leave the presentation open as you read through the design tips that follow.
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PRESENTATION DESIGN TIPS

The mechanics of putting together a presentation are fairly easy to master, but creating a 
presentation that gets the message across effectively is much more difficult. This section 
offers some general guidelines to help you create dynamic and professional presentations.

Makeup of a Presentation

Consider the following elements when creating your presentation.

Does your presentation include: 

1 A Strong Beginning 

Start with something inspiring to anchor the lesson.

1 A Clearly-Defined Purpose 

Tell the audience why the material is valuable and how this presentation links with past 
and future learning.

1 A Review of Prerequisites 

Cover background information or essential skills the audience needs to understand the 
material. Use plain English, not technical jargon.

1 A Statement of Objectives 

State what the audience/learner is expected to get from the presentation.

1 An Overview 

Outline key points to provide structure and help audience organize information.

1 An Organized Presentation 

Use as many slides as appropriate. If the presentation is more than 30 minutes, provide a 
break for audience.

1 Application of Content 

How can the knowledge be applied?

1 A Concise Summary 

Restate major points for reinforcement.
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Do's and Don'ts

Even with a strong outline, visuals can make or break a presentation. While PowerPoint's 
templates help you create presentations quickly and easily, creating a custom design will give 
you a unique and very professional-looking presentation. 

The following are some general guidelines to help you prepare professional-quality slides.

Graphics

A Do keep presentation graphics as simple and clean as possible. Readability takes 
precedence over everything else in a presentation. Your visuals are support pieces; they 
should not impede the objective.

B Do keep everything consistent. Use only one template design per presentation, with all 
slides conforming to. Decide what typeface, color palette, graphics size, and layout you 
require, and then use it for the entire presentation.

C Don't use too many graphics. Be careful not to overload your audience with graphics or 
they won't hear what you have to say.

D Don't use bad graphics, as they detract from what you are presenting. If you do not have 
high-quality graphics, it is better not to use any. Your audience will judge your 
presentation on the quality of your worst slide.

Color

A Do test your presentation before the actual presentation. Video equipment and computer 
monitors interpret colors and display colors differently. There may be a world of 
difference between the colors on your computer screen and the colors projected by the 
output device. 

B Don't use vibrating color combinations or color combinations that make reading the 
information difficult. A primary concern in color usage is visibility. The color of objects 
and text needs to stand out from the background color. Inappropriate colors can interfere 
with legibility, and too many colors can distract from your message. Use lots of contrast 
between foreground and background. 

C Do use cool colors (dark blues, darker grays, dark greens, and black) for the backgrounds, 
as they seem to recede away and are less dominate. Use the warm colors (yellows, light 
reds, and white) for foreground objects as these colors appear to come out of the 
background. Stay away from extremes. 

D Do use color to explain or emphasize a single point, to make emphasized elements more 
vivid, to prioritize information, to make new points stand out, to identify a recurring 
theme, and to sort out material using color repetition.
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E Don't color overload. Using too many shades of one color detracts from your 
presentation and is chaotic. 

F Do use colors that are of different shades of grayscale so everyone will see and 
understand the point being made. Keep in mind that some of your audience may be color 
blind, especially when it comes to reds and greens.

G Don't use textures and patterns that interfere with seeing and understanding the message. 
Text on top of textures or patterns can be extremely difficult to see in projected materials.

H Do use white space or blank areas on the slides to help the reader through the data and to 
avoid the appearance of a cluttered or messy slide.

Text

A Do keep the content on your slides to a minimum. Use as few words and lines as possible. 
Show key words rather than complete sentences or paragraphs. 

B Do limit the use of punctuation. Don't use commas, semicolons or periods at the end of 
bulleted items, except in rare cases. However, don't take this to mean all the rules of 
punctuation can be thrown out of the window! 

C Do create bullets with only the first word and proper names capitalized. All other words 
should be lowercase.

D Don't use text with fine or thin lines that could seemly disappear when projected. Avoid 
using script, italic, or fancy type. Type should be readable and readily comprehended. 
Text needs to be large enough to provide good contrast to the background, and to allow 
viewers in the back of the room to see the presentation.

E Don't use more than 2 or 3 typefaces per presentation. Instead, you can create 
distinguishing differences, using bold, changing font sizes, or changing font colors. 

F Do use simple typefaces in large sizes. Text should be large enough to read without effort. 
Ideally, titles should be 36-48 point and text 24-36 point for slides.

G Don't use all capital letters as it gives the impression you are yelling at your audience. 
Additionally, all caps are harder to read. Change colors, type size, and weight to 
distinguish different levels of importance.

H Do proofread your presentation. And then have someone else proofread it again for you.

I Don't underline words, unless they are links. 
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Charts and Graphs

A Do make data elements (for example, bars in charts) the thickest and the brightest colors. 
The frame should be a lighter weight than the data elements, so it appears to fall behind 
the data. Grid lines should be the thinnest and should be placed behind the data lines or 
bars. Text should be bright and bold and easy to read.

B Do place the labels on the bars, lines, or wedges in a chart whenever possible, rather than 
having a separate legend. This allows for faster comprehension, because the eyes don't 
have to bounce back and forth from the legend to the data elements on the graph.

C Do use solidly-colored lines, bars, and wedges. 

D Don't put up the entire chart or graph if the information or display is at all complicated. 
Simplify the charts so they are easily read in a short time period. If you do have to show 
the whole chart, give a handout so the audience can follow along.

E Do line up decimal places, note units clearly, and construct clean, orderly arrangements of 
rows and columns in table charts. 

F Do use as few bars as necessary, and a maximum of six different bars in bar graphs. Four 
or six data lines on one graph are plenty. 

G Don't use more than 6 slices in pie charts. 

H Do make labels run horizontally (from left to right) whenever possible, with the 
exception of the Y-axis label. 

I Do use sans serif typefaces, such as Arial, for all labeling and text for charts and graphs.

Exercise 51

Perform the following steps:

A Open the Intro to the Internet file. Go to Slide 2 in Normal view. Select the bullet chart 
area and change the font used to the following (or pick some of your own from your font 
listing): 

1 Arial 

1 Times New Roman 

1 Verdana 

1 Vladimir Script 

1 Courier 

How does the font selection change the feel and readability of the slide?
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B Undo the font changes and take one last critical look at your Intro to the Internet file. 
Make any changes that you feel would improve the design of this presentation. Some 
questions to ask include: 

1 How does the design template enhance or detract from the quality of this presentation? 

1 How might you re-word some of the slides to provide more impact? 

1 Do the data charts convey their desired meaning effectively? 

C When you are done, close the presentation for the last time. Save it for reference in the 
future, if you desire.



Lesson 4: Presentations

4 - 140


